L3 Account Segment by Country

Hi, 

I was validating my build of TAR04 module. While my All Segment data is matching, the segment data aren't. See attached image; first grid is my build and second the one from training. 

ankit_cheeni_0-1609836779592.png

 

My understanding is that this would happen is I dont have the right Segment for each Account. Can you let me know if this is possible?

Tagged:

Comments

  • Misbah
    edited November 2022

    @ankit_cheeni 

     

    Could be. Check the SYS module and see if you have the Segments mapped to each account. 

     

    I would also check the numbers that are available in the Final Sales Target Line item once the allocation has been done. 

  • ankit_cheeni
    edited November 2022

    @Misbah Final Sales target are matching. I think it is safe for me to proceed further. What do you reckon?

    Thanks!

  • Misbah
    edited November 2022

    @ankit_cheeni 

     

    If Final numbers are matching then I would say segment mapping is the only thing that needs to be considered

     

    Misbah

  • swapnil_J
    edited November 2022

    Hi @Misbah 

    As per the user story, the Numbers for segments should come after Final account Sales Target but in check your build they have provided the numbers based on Initial Account Sales target.

    What numbers should I take to move ahead?

     

    User Story 1.6

    As a Regional Sales Executive, I need to see how a country’s Final Account Sales Targets for the year are distributed across the different account size segments (Small, Medium, Large).

  • Misbah
    edited November 2022

    @swapnil_J 

     

    I believe it is Final Account Sales Target

  • swapnil_J
    edited November 2022

    Got It @Misbah 

    Went through the user story again and caught the error, Initial and Final Country Sales Target Should not be Changed.

  • kunal_311
    edited November 2022

    Hi @ankit_cheeni 

     

    Even i got the same response as shown by you in attached screen shot, I checked my system module and all segments are mapped to each account.

    Did you find solution?

  • tinathom
    edited November 2022
    Make sure that you check your values in TAR04 Account Segments Total By Country Module after you have imported the file provided. This mismatch is because that. Read carefully and proceed.
  • aerodriguezv
    edited November 2022
    Hi @kunal_311 did you were able to solve this issue? I'm having the same problem in my L3 Certification.