13.9.3 Level 1 Allow editing

amruthasai7979
Contributor

13.9.3 Level 1 Allow editing

The Allow editing option is not working in workspace, does it work only for real time projects or have to make any changes

IMG_20211009_185355.jpg

IMG_20211009_185406.jpg

1 ACCEPTED SOLUTION

Accepted Solutions
anand.shekhawat
Valued Contributor

@amruthasai7979 

 

The Allow Edit option is applicable to all the Anaplan Implementations. It should allow you to enable or disable. I suggest you to give it a try again. And if you still face the issue, kindly drop a note to academy@anaplan.com with the screenshot.

 

~Anand

View solution in original post

3 REPLIES 3
anand.shekhawat
Valued Contributor

@amruthasai7979 

 

The Allow Edit option is applicable to all the Anaplan Implementations. It should allow you to enable or disable. I suggest you to give it a try again. And if you still face the issue, kindly drop a note to academy@anaplan.com with the screenshot.

 

~Anand

amruthasai7979
Contributor

Ok sir
lindascott
Super Contributor

If you are building a My Page (which most people are for training purposes in Level 1), the Allow Editing option will not be available for a worksheet. It will only be available when building an App Page. We've changed the activity instructions to indicate that Allow Editing should be OFF, since it's actually not crucial to this build.