2.4.4.2

Winter01
Occasional Contributor

2.4.4.2

I do not understand where I have gone wrong... But my module DEM03 Demand Forecast seems not have pulled the data even though I have given the formula in the Growth rate line item... Could anyone please help me with this? My module doesn't match with the 'Check your work' screenshot which is attached...Screenshot (9).pngScreenshot (10).png

1 ACCEPTED SOLUTION

Accepted Solutions
Misbah
Moderator

@Winter01 

 

Only Growth Rate % Line item has the formula, rest all are without formula. Growth rate % formula looks ok - only one thing to keep in mind is that you need to turn the Summary off for this line item.

 

For others you need to update the formula before you check your work. Baseline Forecast, Default forecast etc. are all without formula. Update these.

 

Misbah

 

View solution in original post

3 REPLIES 3
Misbah
Moderator

@Winter01 

 

Only Growth Rate % Line item has the formula, rest all are without formula. Growth rate % formula looks ok - only one thing to keep in mind is that you need to turn the Summary off for this line item.

 

For others you need to update the formula before you check your work. Baseline Forecast, Default forecast etc. are all without formula. Update these.

 

Misbah

 

aashu0293
New Contributor

I have updated the formula but still, data is not coming. Please help.

See attached snap.

DelphineP
New Contributor

 @aashu0293I have had the exact same issue. 

 

Here are the formulas I ended up using: 

- Baseline forecast :

IF 'SYS01 Time Settings By Week'.'1st Forecast Year?' THEN 'DAT03 Historic Volumes'.'Offset Volumes for 1st Forecast Year' ELSE OFFSET(Default Forecast, -52, 0)

- Growth Rate % : 

'DEM02 Volume Growth Rates by Week'.Growth %[LOOKUP: 'SYS08 SKU Details'.Product Family]

 

DelphineP_0-1656334090954.png