3.3.3.1 Create Distribution Center Parameters Module

NickUrbanski
Occasional Contributor

3.3.3.1 Create Distribution Center Parameters Module

Hi everyone, thanks in advance for any help!

I have attached several pictures including my blueprint view and grid view of each module.

I believe I have the import set up correctly, screenshot attached.

I am receiving "Invalid data or timescale identifier" errors for 371 entries, but I am getting 1484 Updated entries when importing data from the Data Hud module DAT04 Distribution Center Parameters into the Supply Chain module DAT04 Distribution Center Parameters.

I am wondering if it is correct for the FY20 and FY21 to be blank in both modules (I believe this is correct, the instructions said Summary should be None"). I am also wondering if the FY20 and FY21 are part of what is causing the Failed items.

Any help is appreciated, I am not quite sure where the errors are occurring for only a portion of the items. Another strange this is that the data for the import errors appears to be present. This is shown in the image titled "7 - DATA FOR IMPORT ERRORS IS PRESENT IN MODULE".

Thanks again for any help on this problem!

1 ACCEPTED SOLUTION

Accepted Solutions
JaredDolich
Moderator

@NickUrbanski 

Great documentation, wish everyone named their files this way. You can start be removing the FY columns from your saved view. These are causing part of the problem. Also, don't use fixed line item in your mapping. Anaplan is asking you two questions when it comes to imports. Where can it find the lists and where can it find the line items. In your case you have two lists, time and SKU. Your line items are in the column called "line items". Your time dimension is in the columns. Ideally, and more intuitively, you can repivot this grid so the line items are in the columns instead of time.


Jared Dolich

View solution in original post

2 REPLIES 2
JaredDolich
Moderator

@NickUrbanski 

Great documentation, wish everyone named their files this way. You can start be removing the FY columns from your saved view. These are causing part of the problem. Also, don't use fixed line item in your mapping. Anaplan is asking you two questions when it comes to imports. Where can it find the lists and where can it find the line items. In your case you have two lists, time and SKU. Your line items are in the column called "line items". Your time dimension is in the columns. Ideally, and more intuitively, you can repivot this grid so the line items are in the columns instead of time.


Jared Dolich
NickUrbanski
Occasional Contributor

Hi Jared, I really appreciate your help! I think my biggest problem was that I was trying to import from the Module directly instead of using the saved view (hopefully that is the correct action). I was able to get a successful import and repivoted my data as you suggested. I also added a filter to only show Half Year.

 

Below are my solutions in case anyone comes across this post in the future!

 

Thank you again for taking the time to reply!