9.2.5 percentage help

TCHRIS55
Contributor

9.2.5 percentage help

I’m having the hardest time to get the correct percentage to show. I’ve gone through all modules to be sure it’s set correctly but I continue to get 700.00% 

5 REPLIES 5
JaredDolich
Moderator

Re: 9.2.5 percentage help

@TCHRIS55 

This will happen if your "applies to" is using P2 Product instead of P1 Product Family. Change your "Applies To" to G2 Country and P1 Product Family. That should fix your issue. You've got this!

JaredDolich_0-1639869458392.png

 


Jared Dolich
ChrisAHeathcote
Community Boss

Re: 9.2.5 percentage help

@TCHRIS55 

Check the summary settings in the module blueprint. 

 

I suspect it is set to SUM. 

 

Summary setting need to be calculated as it travels up a hierarchy for ratio such as %. 

 

Review your options under summary settings and test out a few. Think that they need to be calculated....that's a big clue!

Chris
HeathcoteAndHerran.com
ChrisAHeathcote
Community Boss

Re: 9.2.5 percentage help

For this particular % the value of summary items is not relevant as it is the % input level is only variable which is taken to the next step in the calculation.

I always advise using none as the setting here as the value at each level in the hierarchy is irrelevant.
Chris
HeathcoteAndHerran.com
TCHRIS55
Contributor

Re: 9.2.5 percentage help

Thank you all, this has been corrected. 

ChrisAHeathcote
Community Boss

Re: 9.2.5 percentage help

How did you solve it?
If you found my answer helped solve your query can you please mark it as the solution.
Chris
HeathcoteAndHerran.com