Error on activity 1.3.10.2

Adejimi
Contributor

Error on activity 1.3.10.2

Hi Team, 

 

I keep getting error, Will like you to point me in the right direction.

 

Adejimi_0-1658865828005.png

 

 

I have followed a few suggestions in the community as regards manually populating the list. yet no result.

 

Kindly assist

7 REPLIES 7
JaredDolich
Moderator

@Adejimi 

Double check your view in SYS06. Make sure it looks like this and you are including the code. In your target model make sure the list has been built as well to support the mapping.

JaredDolich_0-1658866308197.png

 


Jared Dolich
Adejimi
Contributor

I think that may be the problem.

 

Adejimi_0-1658866480289.png

 

 

My SYS06 is empty.

 

Adejimi_1-1658866540130.png

Please assist.

 

There is a drop down to put the region or do I populate both cells Manually?

 

 

JaredDolich
Moderator

@Adejimi 

Use the view I just showed you to build the country list, then SYS05 will be populated. You have all three values you need. The country name, the country code, and the region (parent). 


Jared Dolich
Adejimi
Contributor

Hi Jared,

 

I got this error after building the list.

 

Adejimi_0-1658871395986.png

 

JaredDolich
Moderator

@Adejimi 

The error says there are no values in your view. Can you double check your saved view in the data hub and make sure it contains the three columns I shared with you earlier?


Jared Dolich
Adejimi
Contributor

Hi Jared,

 

i have matched them 

Adejimi_0-1658898724531.png

 

 

but i still get errors such as these

 

Adejimi_1-1658898818139.png

Please asisst

 

 

RavinderB
Frequent Contributor

Hi

 

The module sys06 should look like this . May sure the code line item refers to the Country Flat list. You are importing the regions from the country file.

I would also check you have created your flat lists correctly e.g. region flat, country flat, location flat.

Screenshot 2022-07-27 at 07.33.50.png

 

Screenshot 2022-07-27 at 07.35.51.png

 

Screenshot 2022-07-27 at 07.36.12.png