L1 Exam Activity 4 Import Error

CrystalR
Contributor

L1 Exam Activity 4 Import Error

I am getting error codes when importing to the EMP03 and SYS08 modules as shown in the screenshots. Can anyone point me in the direction of where I went wrong and/or how to fix it?

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
JaredDolich
Moderator

@CrystalR 

Map to code, column 1, instead of name. That should fix it.


Jared Dolich

View solution in original post

5 REPLIES 5
JaredDolich
Moderator

@CrystalR 

You're closer than you think. Remember, with a numbered list, employees, you cannot use the name of the employee in mapping because Anaplan has no idea how to use them. We allowed Anaplan to give it its own name because it's possible that employees have the same name. So, we have to map to CODE. Try using the employee code instead of the name. That should fix the SYS08 issue. As for the EMP03, you need to check your mapping. Most likely scenario is that you aren't using column headers for the roles but hard to say from your screenshot.


Jared Dolich
CrystalR
Contributor

Thanks for the response! I've included screenshots of my mapping. 

JaredDolich
Moderator

@CrystalR 

Map to code, column 1, instead of name. That should fix it.


Jared Dolich
CrystalR
Contributor

I get a new error when mapping to code as shown in the screenshot and I'm still getting the same original error with the EMP03 importing as well.

CrystalR
Contributor

The new issue was with my formatting and all seems to be well after fixing the mapping.