Level 1 Source to Target Mapping Part 7

Highlighted
Occasional Contributor

Re: Level 1 Source to Target Mapping Part 7

I just figured out!
Select the checkbox next to the start date and end date,
you will see the format window pop up!
Highlighted
Occasional Contributor

Re: Level 1 Source to Target Mapping Part 7

Thank you so much!!!
Highlighted
Community Boss

Re: Level 1 Source to Target Mapping Part 7

@chrised209  @davidmccarty 

 

 

I would recommend reviewing these Microlessons.  You don't have to manual map, you use the code on the import when you are using a numbered lists.  

 

A standard list has two ways you can identify a member of a list, you have the Name and Code fields.  A Numbered list is used when the Name field for every item is not unique, for example you could have two employees with the same name.  Because the name field is not guaranteed to be unique, you map by the Code field.  

 

https://community.anaplan.com/t5/On-Demand-Courses/Introduction-to-List-Codes/ta-p/63916

 

https://community.anaplan.com/t5/On-Demand-Courses/Introduction-to-Numbered-Lists/ta-p/63913

 

https://community.anaplan.com/t5/On-Demand-Courses/Manually-Import-Data-to-a-List/ta-p/64043

Highlighted
Contributor

Re: Level 1 Source to Target Mapping Part 7

@ChrisMullen @filip.sypniewski @chrised209 

 

Thanks for the responses.

 

I redid the data import and it all worked fine.  I could have sworn yesterday that I tried to use the code on the import but couldn't get it to work.  Not sure now what I was doing wrong but this morning did it successfully.  It also solved my issue of the name of the employee not showing up.

 

@chrised209- I did have a question for you - why in your screen shot of the data import do you have a column called "#E2 Employees" in the Employees.csv?

Highlighted
Contributor

Re: Level 1 Source to Target Mapping Part 7

@davidmccarty 

 

You don't?

 

Here's how my list import looked (maybe I have more of a problem than I'd thought:

Spoiler
Employee List Import detail.pngEmployee List Import detail.png

Post-import #E2 Employees list.png

 

And here's the blueprint for my module:

 

Spoiler
SYS08 Module blueprint.pngSYS08 Module blueprint.png

@ChrisMullen @filip.sypniewski 

 

Does all of this look like it's expected to look?

 

 

Highlighted
Super Contributor

Re: Level 1 Source to Target Mapping Part 7

@chrised209 

 

I compared your screenshots with my Level 1 model and indeed it looks exactly the same. 

 

The only differences I noticed are following: I can see Code in Column 2, Active? in Column 9, as well as my codes are 001 instead of 1. Though, these of course do not make any difference.

 

Let me know if you have other questions! 

Highlighted
Contributor

Re: Level 1 Source to Target Mapping Part 7

@filip.sypniewski 

 

Mostly I'm just curious as to why @davidmccarty 's mapping view doesn't line up with mine. 

Highlighted
Super Contributor

Re: Level 1 Source to Target Mapping Part 7

I am sure it is due to the file that you are importing. See my other post in this thread that I just published. 

 

When I download the file I do not see "#E2 Employee" as a second column. I think it's the same case for David.

Highlighted
Contributor

Re: Level 1 Source to Target Mapping Part 7

@filip.sypniewski @chrised209 

 

I will compare my modules to yours Chris here shortly...but here is a screen shot of my Employees.csv (I downloaded a few times thus the number in the name - Mac added that automatically)

As you can see, no #E2Employees column

 

Screen Shot 2020-04-06 at 11.45.05 AM.png

Highlighted
Contributor

Re: Level 1 Source to Target Mapping Part 7

@chrised209- I checked my SYS08 Employee Details module - looks just like yours.  Unfortunately, I can't compare my #E2Employees import settings since I lost the settings while I was testing some other things