Level 2 training - Sprint 2 Global Demand Assumptions dashboard showing different data

Highlighted
New Contributor

Level 2 training - Sprint 2 Global Demand Assumptions dashboard showing different data

Hi all, I need some help. When reviewing the example

 

demandAssumptionDB.png

 

and compare it to my dashboard my data values in the second grid are very different to the example and I can't find out why. 

 

Dashboard screenshot.JPG

5 REPLIES 5
Highlighted
Super Contributor

Re: Level 2 training - Sprint 2 Global Demand Assumptions dashboard showing different data

Hi @jvdberk,

 

can you also share blueprint of your module? to see how you calculate Baseline Forecast and Initial Demand Forecast. 

Highlighted
New Contributor

Re: Level 2 training - Sprint 2 Global Demand Assumptions dashboard showing different data

Of course

 

Blueprint.JPG

When looking at the values in my dahsboard the match up with the data in the line chart. The dashboard from the training example is showing something else

Highlighted
New Contributor

Re: Level 2 training - Sprint 2 Global Demand Assumptions dashboard showing different data

The values in your table look like they're for All Products but in the example dashboard it is filtered to Chocolate I believe

Highlighted
New Contributor

Re: Level 2 training - Sprint 2 Global Demand Assumptions dashboard showing different data

Filtering on Chocolates gives for January 2020 186.539 as Baseline Forecast and 190.684 as Initial Demand Forecast so way more than in the example. In other threads it is said to follow the values in the example but this difference is huge. Weird thing is that the values in the line graph are similar for as far as I can see. 

Highlighted
New Contributor

Re: Level 2 training - Sprint 2 Global Demand Assumptions dashboard showing different data

So I started all over again and when first adding the grid from DEM03 the values are the same as in the provided example (the 8000 numbers) but as soon as I create the view for and publish the line chart the values in the dashboard change to numbers shown in the screenshot. And these numbers match the value in the chart so the feel like they are right. but in the example provided by Anaplan to check the dashboard the numbers are so much less and I can't figure it out.

 

-- edit --

So here's what I've found the values in the example are for the Nutzobar_EN only. When the grid is added it only sync to year and accounts. As soon as the chart is added it goes to product family and that's when the values change. Might this be an bug in the example provided or should it provide information on a single SKU?