Not able to find REP04 module in ux page

Brj73
Occasional Contributor

Not able to find REP04 module in ux page

Tell me how to get REP04 module in ux page option . REP01 , REP02, REP03 

16583112558286152464887084721991.jpg

  • UX
1 ACCEPTED SOLUTION

Accepted Solutions
BrunoRodriguez
Regular Contributor

Hello @Brj73 ,

 

It could be the case that when you created your dashboard page you selected your datahub (or another model) as the source. If this is the case, you need to either change the source in your existing page or create a new pages with your main model as the source. 

 

If you are struggling to change your model source, just create a new page and make sure that you select the correct model as source.

 

If that does not work, we can keep looking at other reasons. Keep us updated!

 

Cheers!

Best,
Bruno Rodriguez

View solution in original post

8 REPLIES 8
BrunoRodriguez
Regular Contributor

Hello @Brj73 ,

 

I would suggest checking the following 2 points:

 

  1. You are looking at Module Views which generally displays the saved views. Do you have any saved views for that module? Check custom views to see whether it appears there.
  2. Check that you have the correct model enabled (i.e., you are not trying to publish data from the Datahub when the original is in the main model). Please follow the images below for this task:

BrunoRodriguez_1-1658311936442.png

 

 

BrunoRodriguez_0-1658311899952.png

 

Hope that helped!

Best,
Bruno Rodriguez
Brj73
Occasional Contributor

16583122761756174464408131686152.jpg

 

in custom view also REP04  is not there

 

BrunoRodriguez
Regular Contributor

Hello,

 

Did you check the second point?

 

Best,
Bruno Rodriguez
Brj73
Occasional Contributor

  • Images are not clear from where to do that as mentioned in 2 point

 

BrunoRodriguez
Regular Contributor

Hello,

 

It would be in the main screen of your Apps. It could be "My Pages" in your case.

 

BrunoRodriguez_0-1658312815645.png

 

Cheers,

Best,
Bruno Rodriguez
Brj73
Occasional Contributor

I got the point as it is selecting my previous module and during the test 

 i have rep04 module and that module is different not getting how to change source module

BrunoRodriguez
Regular Contributor

Hello @Brj73 ,

 

It could be the case that when you created your dashboard page you selected your datahub (or another model) as the source. If this is the case, you need to either change the source in your existing page or create a new pages with your main model as the source. 

 

If you are struggling to change your model source, just create a new page and make sure that you select the correct model as source.

 

If that does not work, we can keep looking at other reasons. Keep us updated!

 

Cheers!

Best,
Bruno Rodriguez
Brj73
Occasional Contributor

Thanks i got the point where to change the source .

Thanks a lot .