New Contributor

Need help on Selective Access

Hi Anaplanner,

 

I have a problem with the selective Access of OrderBy For Productchange.

The  【OrderBy For Productchange】 is the listsubset of L_Orderby.

I have ALL access of L_Orderby by write.

But When I open the module which is using the OrderBy For Productchange,

it seems like that I have No access about the subset.

Could anybody help me with the problem.Or does anybody have any information about solving this issue.Thanks !

 

COMU.png

6 REPLIES 6
Super Contributor

Re: Need help on Selective Access

@CommunityMember113703 

 

Can you confirm two things - If Order by List is a production list? Have you used Hide/Show on Order By List Items ( For Example - Order Subset By has two list items and a parent and you wanted to see only items without parent)

 

If the answer is yes to both the questions then you may want to read this

 

https://community.anaplan.com/t5/Anaplan-Platform-Discussions/Don-t-Use-Show-Hide-on-Production-List...

 

Hope that helps

Thanks,

Misbah

New Contributor

Re: Need help on Selective Access

thank you! I have solved the problem after I added the item to the subset

New Contributor

Re: Need help on Selective Access

@CommunityMember113703 

 

Can you check your subset "OrderBy For Productchange " whether it contain any items or not?. 

If your subset don't have any items then also this access issue will occur. 

New Contributor

Re: Need help on Selective Access

Thank you ! I forgot to add items to the subset. I can see the data now

Super Contributor

Re: Need help on Selective Access

Is there any elements in the subset ?

If you are a model builder, just go in the list and check if anything is attributed to the subset

Nathan Rudman
Anaplan Model Builder
Highlighted
New Contributor

Re: Need help on Selective Access

Spoiler
 

Thank you ! I added the item and I can see the data now.