Workspace issue

Contributor

Workspace issue

Hi Experts,

 

In one workspace only one empty model there. I archived that model.

 

Now i am not able to see that workspace and i am not able to import any models to that workspace. Because there is no models in that workspace.

 

Is there any option to recover that particular workspace.

 

Kindly suggest me on this

 

Regards,

Uma

Message 1 of 8
7 REPLIES 7
Community Boss

Re: Workspace issue

@UMAMAHESH 

You should be able to restore the empty model, using the Manage Models dialog and bringing that model back into the WS

Then the WS should be available again

David

 

Message 2 of 8
Contributor

Re: Workspace issue

Hi David,

 

I am not able to see the manage model dialogue box.

 

Without models how can i see manage model dialogue box?

 

Kindly explain me in brief.

 

Regards,

Uma

Message 3 of 8
Super Contributor

Re: Workspace issue

Hi,

 

You might need to email support@anaplan.com for help on this one, because it doesn't sound like a problem that front end users can fix.

 

Thanks,

LipChean

Message 4 of 8
Highlighted
Contributor

Re: Workspace issue

Hi,

 

Is there any option to solve this issue on myself ?

 

Kindly suggest me

 

Regards,

Uma

Message 5 of 8
Contributor

Re: Workspace issue

Hi,

 

Is there any way to solve this issue on myself ?

 

Kindly suggest me.

 

Regards,

Uma

Message 6 of 8
Community Boss

Re: Workspace issue

As @LipChean_Soh  mentioned, It is best to send a ticket to support to see if they can help

David

Message 7 of 8
Contributor

Re: Workspace issue

Hi All,

 

I am able retrive the workspace.

 

1.Anaplan launch page go to manage models.

2.There we can find all work spaces.

3.select the workspace what workspace we want to retrive.

4.click on manage models. Then the workspace is open.

5.Click on NEW.  Creat empty model.

 

Finally i retrive the workspace.

 

Thank you so much for your support.

 

Regards,

Mahesh

Message 8 of 8