13.6.1

stukcup
Occasional Contributor

13.6.1

Hello!

 

My apologies in advance, but I seem to have lost my notes on how to "hide" a line item.

Specifically, "Unit Price Growth % and Unit Cost Growth %" should be hidden.

 

Thanks for your help! 

 

 

stukcup_0-1626923459174.png

 

1 ACCEPTED SOLUTION

Accepted Solutions
ashish.banka
Regular Contributor

Re: 13.6.1

@stukcup As suggested by @LipChean_Soh please toggle the regular view by clicking on the "blueprint" view icon. Once you are in regular view mode, please select the line items which you want to show and right click to select "Show" option from the menu. This helps in keeping the view intact even if you want to add new line items in the module.

 

Hope this helps.

AB

View solution in original post

3 REPLIES 3
LipChean_Soh
Certified Master Anaplanner

Re: 13.6.1

Hi @stukcup 

 

The image you showed is the 'blueprint' view.

You'll need to go to the 'data' view, before you can click on 1 or multiple line items using 'Ctrl + right click', before you select 'Hide' or 'Show' depending whether you wanted to hide or show the selected items.

 

Thanks,

LipChean

ashish.banka
Regular Contributor

Re: 13.6.1

@stukcup As suggested by @LipChean_Soh please toggle the regular view by clicking on the "blueprint" view icon. Once you are in regular view mode, please select the line items which you want to show and right click to select "Show" option from the menu. This helps in keeping the view intact even if you want to add new line items in the module.

 

Hope this helps.

AB

View solution in original post

stukcup
Occasional Contributor

Re: 13.6.1

@ashish.banka @LipChean_Soh 

Thanks to both of you! 🙂