2.3.8.2 Import into DEM01 Module

jasonfortunato
Contributor

2.3.8.2 Import into DEM01 Module

I seem to be having an issue uploading my data into this module. 

 

The module is set to month, yet when I try to set the import period, it is in weeks:

 

Separator can be any non-alphanumeric character
Y represents year number (1, 2 or 4 digits)
W represents week number in year

 

Further, entering a custom format of YY?MMM to match the .csv header, or any variation there of, produces this error: "The custom format is not valid for this import"... what is going on here?

2 ACCEPTED SOLUTIONS

Accepted Solutions
ChrisHeathcote
Community Boss

Re: 2.3.8.2 Import into DEM01 Module

Unlike the applies to the module setting dies not automatically configure the line items. 

 

Lookout for a small icon which looks like a little grid by the line item name. This indicates that the line item is set up differently to that of the module.

 

If the line item was set to weeks by default this would suggest that the time frame used is set to weeks. Check your default calendar in time setting.

Chris Heathcote
Bedford Consulting

Gold Partner and Regional Partner of the Year 2021, EMEA

View solution in original post

KirillKuznetsov
Certified Master Anaplanner

Re: 2.3.8.2 Import into DEM01 Module

@jasonfortunatogood, I was expecting that my question will help you understand if something is not matching 🙂

Chris explained well the idea of this which is also called as "subsidary view".  You can check out more details about this in the following lesson https://community.anaplan.com/t5/On-Demand-Courses/Subsidiary-Views/ta-p/63627

View solution in original post

7 REPLIES 7
KirillKuznetsov
Certified Master Anaplanner

Re: 2.3.8.2 Import into DEM01 Module

@jasonfortunatoplease provide a screenshot of the brueprint of your module. Might be that you have selected months for module but not for the line item or the other way around.

jasonfortunato
Contributor

Re: 2.3.8.2 Import into DEM01 Module

Based on your question I found the issue when I went into the blueprint view. The line item Growth % was set to weeks, though I'm not sure why, when I set the module to months after creation. Does changing a module timescale not change the line items within it?

ChrisHeathcote
Community Boss

Re: 2.3.8.2 Import into DEM01 Module

Unlike the applies to the module setting dies not automatically configure the line items. 

 

Lookout for a small icon which looks like a little grid by the line item name. This indicates that the line item is set up differently to that of the module.

 

If the line item was set to weeks by default this would suggest that the time frame used is set to weeks. Check your default calendar in time setting.

Chris Heathcote
Bedford Consulting

Gold Partner and Regional Partner of the Year 2021, EMEA

View solution in original post

jasonfortunato
Contributor

Re: 2.3.8.2 Import into DEM01 Module

Thanks @ChrisHeathcote !

jasonfortunato
Contributor

Re: 2.3.8.2 Import into DEM01 Module

The overall calendar IS set to weeks. I was aware of this, but since there was no instruction to change that, I left it. The issue came down to the line item, which I guess I assumed would take the module's setting, not the calendar's.

KirillKuznetsov
Certified Master Anaplanner

Re: 2.3.8.2 Import into DEM01 Module

@jasonfortunatogood, I was expecting that my question will help you understand if something is not matching 🙂

Chris explained well the idea of this which is also called as "subsidary view".  You can check out more details about this in the following lesson https://community.anaplan.com/t5/On-Demand-Courses/Subsidiary-Views/ta-p/63627

View solution in original post

jasonfortunato
Contributor

Re: 2.3.8.2 Import into DEM01 Module

Thanks @KirillKuznetsov !