Activity 6.6.3

gourav1kumar
Frequent Contributor

Activity 6.6.3

Hi,

Date formats are not matching as per screenshot.
Please help.

1 ACCEPTED SOLUTION

Accepted Solutions
JaredDolich
Moderator

Re: Activity 6.6.3

@gourav1kumar 

You can either change the mappping to DD/MM/YYYY or you will have to change your browser settings.

https://help.anaplan.com/c4c73e07-74b3-4ceb-b8c5-7fb5904757fd-Change-the-Date-Format

 

 


Jared Dolich

View solution in original post

4 REPLIES 4
JaredDolich
Moderator

Re: Activity 6.6.3

@gourav1kumar 

Good call out Make sure the calendar is set to months. I believe yours is accidentally set to weeks. Should look like this:

JaredDolich_0-1638844250228.png

 


Jared Dolich
gourav1kumar
Frequent Contributor

Re: Activity 6.6.3

Hi Jared,

The model calendar has been set in the same manner. But still it's showing me in dd/mm/yyyy.

Is there any other solution for it

Thank you,
Gourav
JaredDolich
Moderator

Re: Activity 6.6.3

@gourav1kumar 

You can either change the mappping to DD/MM/YYYY or you will have to change your browser settings.

https://help.anaplan.com/c4c73e07-74b3-4ceb-b8c5-7fb5904757fd-Change-the-Date-Format

 

 


Jared Dolich
gourav1kumar
Frequent Contributor

Re: Activity 6.6.3

@JaredDolich

Thank you for the assistance.

Cheers