Actuals

lcapon
Frequent Contributor

Actuals

Hi,

 

Please could you help me understand which setting i have incorrectly which is populating my actuals in advance in image 1? Image 2 is correct.

 

lcapon_0-1629982582938.png

lcapon_1-1629982729509.png

 

 

11 REPLIES 11
KirillKuznetsov
Certified Master Anaplanner

Check if your switchover is at Sep 21. Switchover settings are located in versions settings

Regards, Kirill Kuznetsov
Advanced, LLC
lcapon
Frequent Contributor

lcapon_0-1629984778940.png

 

KirillKuznetsov
Certified Master Anaplanner

Sorry, i read your image incorrectly. Could you please show the formula?
Regards, Kirill Kuznetsov
Advanced, LLC
Misbah
Moderator

@KirillKuznetsov 

 

Switchover doesn't apply to Actuals. Its the other way around - copying data from Actuals to any other Version member

 

Misbah

KirillKuznetsov
Certified Master Anaplanner

You are correct, I didn't see the page selector value
Regards, Kirill Kuznetsov
Advanced, LLC
Misbah
Moderator

@lcapon 

 

Are you using IF ELSE statements on TIME dimension? If so then it is worth taking a look at

 

Misbah

lcapon
Frequent Contributor

Thanks - the IF statements in place are an exact replica in both screen shots.

 

I dont know what else is driving this.

lcapon
Frequent Contributor

Are you refering to this section?

 

lcapon_0-1629985334672.png

 

Misbah
Moderator

@lcapon 

 

No, Go to Module blueprint mode and share the formula that is being used in the line item. You don't need to share the numbers related to it - just the formula will be enough

 

Misbah