Connecting Models - Data Not Flowing in Correctly

Dpsullivan1
Occasional Contributor

Connecting Models - Data Not Flowing in Correctly

Hi AP Community,

 

 I have 2 models, one was a prior forecast and the other is the current. I have identical modules and I'm trying to import the data from the prior forecast model into the current forecast model so I can do variance analysis. I am able to import the prior forecast model data successfully, however when I see the data in my current forecast model it's not the right data. I'm trying to figure out why the data isn't coming through correctly, but I can't really trace anything because the data shows as a blue input (assuming since it's being loaded from the prior forecast AP import). I also selected to clear out all target data during the import, and tried manually zeroing everything out before I uploaded and I'm still getting the same wrong data.. Any ideas how to troubleshoot this? Thanks for any help!

3 REPLIES 3
BCSFB
Certified Master Anaplanner

Re: Connecting Models - Data Not Flowing in Correctly

Hi @Dpsullivan1 ,

Thank you for your request. I think it would be beneficial for the community to have some more details.
It might be helpful to know how you can tell that the "successfully" imported data is not right.
It could be a starting point for further ideas.

JaredDolich
Moderator

Re: Connecting Models - Data Not Flowing in Correctly

@Dpsullivan1 

@BCSFB makes a good point. If you could screenshot the import mapping, we can help you get to the root cause. Also, the lists being used in each module.

My hunch is that you're dimensions are different. This can be easily solved through a saved view in the SOURCE module assuming there is a relationship between the lists in the SOURCE and TARGET. 

Let's get you to the finish line! 


Jared Dolich
kavinkumar
Certified Master Anaplanner

Re: Connecting Models - Data Not Flowing in Correctly

@Dpsullivan1,

Here I didn't get the clarity on where you exactly struggle but providing my comment in general.

I would go for the extension Excel Add-in. This would help in doing the reconciliation in this case troubleshoot. 

Ideally consider worksheet 1 to pull in the saved view from your source model (Prior Forecast), worksheet 2 to pull the data from the target module view (Current Model), and in worksheet 3 make use of simple excel formula to find the delta values. This could be one time set up and you can use this in the future for internal audit/reconciliation purposes.

 

Regards,
Kavin.