Highlighted
Previous Contributor

Copy and Paste error

Hi All, everytime I try to copy and paste data into the module an error appears. I've changed the regional setting (decimal and thousand separator) but I still have the error. Thanks in advance.

5 REPLIES 5
Previous Contributor

RE: Copy and Paste error

Hi Daniel, Currently the platform does not support automatic syncronization to a browser or user locale, so the issue here is that when you copy the line item in the format 123.45, it is then converted into 123,45, and then when you paste it back, the model doesn't recognize the altered format.  We are currently working to support automatically displaying values in the user's locale. However, for now you have 2 workaround options: 1) If most/all users in the model will use the format 1.234,56 (for example), then you can set the number-formatted line items to this format in the module blueprint. 2) If you would like to leave the line item format as is, then the workaround is to change your browser settings to the same as the line item format. You will probably need to close your browser and reopen before it takes effect. 
Highlighted
Previous Contributor

RE: Copy and Paste error

Thanks for your reply Katherine. Do you know what should I change in my browser? Because I cannot find something like decimal separator in IE. Thanks.
Highlighted
Previous Contributor

RE: Copy and Paste error

Hi Daniel, I don't have internet explorer on my computer, so I am not sure about changing settings, but I found this, which I hope helps: http://windows.microsoft.com/en-us/windows-vista/change-your-internet-explorer-language-settings
Highlighted
Frequent Contributor

RE: Copy and Paste error

Daniel, Also make sure your Windows setting and browser setting are the same. -Stefanie
Highlighted
Previous Contributor

RE: Copy and Paste error

Thanks you all for your reply. Regards,