Dashboard's fliter can't be displayed

Highlighted
New Contributor

Dashboard's fliter can't be displayed

Hi Anaplanner.

I have a problem with the filter.When I open a dashboard, the module's fliter can't be displayed unless I move the scroll bar to the right,or zoom out  the view of browser.

Is there any way to make the module's fliter be displayed all the time without  moving the scroll bar or zooming out the browser?1.png2.png

 

 

3 REPLIES 3
Highlighted
Occasional Contributor

Re: Dashboard's fliter can't be displayed

Hi, 

You can right click on column/row and select quick filter. 

clipboard_image_0.png

Regards 

Tomasz

Highlighted
Master Anaplanner/Community Boss

Re: Dashboard's fliter can't be displayed

Chukang.Lin@sony.com 

 

The moment you click on any cell or line item That Filter pops up at the top right corner of the grid. You can squeeze the grid by changing the column settings.(It is really difficult when you have long time scales).

 

Probably you may want to put time in the page selectors if that works.

Happy Planning

Misbah

Highlighted
Community Boss

Re: Dashboard's fliter can't be displayed

No unfortunately that icon is on the right. You can use quick filters as mentioned by T_Caban or you can published line items that you use as filter, so they look like a form on top of the module they filter

Nathan Rudman, Anaplan Model Builder