Getting Incorrect format in 8.2.1 activity

Riyaag97
Occasional Contributor

Getting Incorrect format in 8.2.1 activity

Hi @noelle_murphy & all, 

 

In my module i am getting below format :-

Countries should be shown in heading (in bold letters) instead of choclate names. 

IMG_20210701_220624.jpg

 It should be look like below one :- 

How l can make correction to get below same one. Please advise so that i can move ahead in my training. 

IMG_20210701_220659.jpg

 Thanks in advance. 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
anand.shekhawat
Super Contributor

Re: Getting Incorrect format in 8.2.1 activity

Hi @Riyaag97 

Kindly follow the below steps to achieve the view

 

Step 1) Navigate to the pivot icon and click on it

anandshekhawat_0-1625160698933.png

Step 2) Now you will see a pivot screen . Drag the 'Locations' list to the columns and 'Products' list on the pages and then click OK

Step 3) You will now get the desired view. Make sure you save it by going to View > Save > Select both the booleans and then click on save.

 

And you are done with the view.

 

I hope it helps

 

~Anand

View solution in original post

4 REPLIES 4
anand.shekhawat
Super Contributor

Re: Getting Incorrect format in 8.2.1 activity

Hi @Riyaag97 

Kindly follow the below steps to achieve the view

 

Step 1) Navigate to the pivot icon and click on it

anandshekhawat_0-1625160698933.png

Step 2) Now you will see a pivot screen . Drag the 'Locations' list to the columns and 'Products' list on the pages and then click OK

Step 3) You will now get the desired view. Make sure you save it by going to View > Save > Select both the booleans and then click on save.

 

And you are done with the view.

 

I hope it helps

 

~Anand

View solution in original post

Riyaag97
Occasional Contributor

Re: Getting Incorrect format in 8.2.1 activity

Thanks anand for providing the solution. 

noelle_murphy
Group Leader - Employee

Re: Getting Incorrect format in 8.2.1 activity

@Riyaag97

 

@anand.shekhawat provided a great explanation for you. 

 

Things to think about:

 

  • When you first create a module you have the opportunity to arrange your dimensions by dragging them to the location you want them to be. You can drag them to either Pages, Columns or Rows. 
  • Remember that the Time dimension is a default setting (always included). If you do not need the Time Dimension you need to click on it and drag it over to the left under list/rollup. 

Screen Shot 2021-07-01 at 1.25.41 PM.png

 

If you look at the image below you can see how the Pages, Columns and Rows will look in Grid View. 

Another thing to remember, if you have two dimensions you are including in one area, for example, below you will both G3 Location and E1 Departments in Pages, your view will show those two in the order that you have them listed in the pivot view. 

Screen Shot 2021-07-01 at 1.24.24 PM.png

Best practices for the training course is to create your modules in the same view as the example model and the example screen shots under Check Your Work. That way you can easily compare your module structure.

 

Once you click OK when creating your module, the set up that you choose is your default view.  To Anand's point, you can always change the default view by opening up pivot view, rearranging your dimensions and then saving this view as your default view under View>Save. 


Hope this helps. 

Riyaag97
Occasional Contributor

Re: Getting Incorrect format in 8.2.1 activity

Thanks noelle for providing the useful information. I will use it further when required. My query has been resolved now.