Community Boss

Issue on Importing a File

Hi Community,

 

I would like to ask this issue. I have never encountered this before so I hope you can provide me some insight. 

For example: 

This is the view of the file I am going to Import ini Excel mode(just a sample).

Jsdeloria21_0-1578300624684.png

I do the usual Save as "CSV format". I open the CSV format and everything is fine. I proceeded in importing it to Anaplan and this is what I got:

 

Jsdeloria21_1-1578300745576.png

I only have 1 column present. I tried to recreate the file over and over again and I still got the same issue.

Is this an issue in Anaplan or Excel. I just finish loading the other csv files that I have and there seem to be no problem just this one.

 

Appreciate the help.

 

Regards,

5 REPLIES 5
Highlighted
Master Anaplanner/Community Boss

Re: Issue on Importing a File

Hi,

I think it's not because of Anaplan. Try this,

#1. Delete the file source in Import data source

001.png

#2. Create a new one.CSV file and load it.

 

Regards,

Vignesh M

Highlighted
Community Boss

Re: Issue on Importing a File

this happens when you have a special character in the file that is breaking the column separator logic. try to make a csv with something else than comma and see if it solves it.
or try to find that character....
Nathan Rudman
Anaplan Model Builder
Highlighted
Community Boss

Re: Issue on Importing a File

you might want to open with notepad++ and show special chars
Nathan Rudman
Anaplan Model Builder
Highlighted
Community Boss

Re: Issue on Importing a File

@Jsdeloria21 

 

Check your delimiters if it is comma, pipe or anything else. Looks like Delimiter issue as @nathan_rudman highlighted

 

Misbah

Highlighted
Master Anaplanner/Community Boss

Re: Issue on Importing a File

@Jsdeloria21 

 

As all the bosses mention it could be a number of different issues...

 

One option you could try:

It is also possible that text encoding type is not the correct format sometimes selecting UTF8 works for me when the file is saved as a .csv utf8 format.

Alternatively you could try to save it as .txt file and upload it this way. 

 

Thanks,

 

Usman