Issues with the Summary

Highlighted
Previous Contributor

Issues with the Summary

Hello, I am having issues with the summary. I have an item that multiplies a tax rate, this taxe rate is unique per subsidiary, but when i select the total subsidiaries level, the multiplication instead of taking the rate assigned to its subsidiary takes the sum of all the rates. An example: Subsidiary 1- Amount: 100 rate: 2    converted amount: 200 Subsidiary 2- Amount: 100 rate: 1.5 converted amount: 150 Subsidiary 3- Amount: 200 rate: 1 converted amount: 200 Total subsidiary- Amount-400 rate: 4.5 converted amount: 1800  As long as i keep it on a subsidiary level it is ok, but as soon as i switch to the upper level (Total subsidiary) it does it wrong. The tricky part is that my amounts come from another module, and in order to get them right the summary is set to formula. My rate comes also from another module, and if i set the summary to none, when i go to the Total Subsidiary level i have nothing (it tries to do 400*0). Can anyone help me out? I hope i explained myself...  

3 REPLIES 3
Highlighted
Regular Contributor

RE: Issues with the Summary

Hi Jaime, You can get fix that easily enough if you know where to look. If you change the Summary method of the Tax Rate line item to "Ratio" and select the appropriate numerator & denominator, Anaplan will calculate a weighted average tax rate at the upper levels of the hierarchy. Let me know if that works for you. Pete
Highlighted
Previous Contributor

RE: Issues with the Summary

Thanks for the answer, but it didn't work. The rate i used is a number typed in another module, and it applies no to one line item but to various, so right there is my issue with the numerator and denominator. If i applied a rate for each of the line items it would work, i would chose the numerator the line item concerned and the denominator the sum. Thanks anyway
Highlighted
Regular Contributor

RE: Issues with the Summary

Can you post your blueprints so we can see exactly what's going on?