L2 SYS07 Location Details Upload

mhinnes
Contributor

L2 SYS07 Location Details Upload

Hello, 

Thanks for the help in advance I am try to upload into the Flat List for SYS07 Locations upload and having errors.  Below is my attempt to map, with the following error. Much appreciate the Communities patience with me as I have had a lot of difficulty. 

 

Screen Shot 2020-05-11 at 5.02.31 PM.pngScreen Shot 2020-05-11 at 5.08.57 PM.png

4 ACCEPTED SOLUTIONS

Accepted Solutions
prabhu
Community Boss

Hi @mhinnes,

 

Have you noted that there are no values in locations flat list, Which means there are no list items in locations flat list.

 

Capture1.JPG

 

 

 

Step 1: Complete this activity - https://learning.anaplan.com/mod/page/view.php?id=11904 (Import into a flat list)

 

 

Step 2: After that, You should correct this action, so that you have to populate only Country, Region, Distribution Center, Default Shipping

             Not the code and Location.

 

 

Thanks,

Sorna Raja Prabhu

Sorna Raja Prabhu

View solution in original post

Harsha
Certified Master Anaplanner

@mhinnes 

 

First load the Location flat list  from the CSV file and then import into module.

 

While importing into module, Select headers for second option. Second option is for the line items mapping. 

 

Harsha_D_0-1589267494038.png

 

Thanks,

Harsha

 

View solution in original post

einas.ibrahim
Master Anaplanner/Community Boss

@mhinnes 

I agree with @Harsha .
To add to his answer, after you select Column Header as the source of Location go to the last tab (for mapping the line items) and designate the line items you are not loading in this particular import as Ignore in the Maped To section. That will save you some unnecessary warnings

Einas
"Give a Man a Fish, and You Feed Him for a Day. Teach a Man To Fish, and You Feed Him for a Lifetime"

Dear community members
Consider posting your question as a new topic and not in the thread of another topic/question. This help other community members to easily find the answer they looking for and doesn't cause the original thread to be so cluttered that we can't find what we are looking for

View solution in original post

mhinnes
Contributor

Thanks for the help it was successful! 

View solution in original post

6 REPLIES 6
prabhu
Community Boss

Hi @mhinnes,

 

Have you noted that there are no values in locations flat list, Which means there are no list items in locations flat list.

 

Capture1.JPG

 

 

 

Step 1: Complete this activity - https://learning.anaplan.com/mod/page/view.php?id=11904 (Import into a flat list)

 

 

Step 2: After that, You should correct this action, so that you have to populate only Country, Region, Distribution Center, Default Shipping

             Not the code and Location.

 

 

Thanks,

Sorna Raja Prabhu

Sorna Raja Prabhu
mhinnes
Contributor

Thanks for the help it was successful! 
Harsha
Certified Master Anaplanner

@mhinnes 

 

First load the Location flat list  from the CSV file and then import into module.

 

While importing into module, Select headers for second option. Second option is for the line items mapping. 

 

Harsha_D_0-1589267494038.png

 

Thanks,

Harsha

 

einas.ibrahim
Master Anaplanner/Community Boss

@mhinnes 

I agree with @Harsha .
To add to his answer, after you select Column Header as the source of Location go to the last tab (for mapping the line items) and designate the line items you are not loading in this particular import as Ignore in the Maped To section. That will save you some unnecessary warnings

Einas
"Give a Man a Fish, and You Feed Him for a Day. Teach a Man To Fish, and You Feed Him for a Lifetime"

Dear community members
Consider posting your question as a new topic and not in the thread of another topic/question. This help other community members to easily find the answer they looking for and doesn't cause the original thread to be so cluttered that we can't find what we are looking for
mhinnes
Contributor

Thanks for the help it was successful! 
mhinnes
Contributor

Thanks for the help it was successful!