LVL2 sprint 3 inv01 correct formulae but wrong figures

Yunshu
Occasional Contributor

LVL2 sprint 3 inv01 correct formulae but wrong figures

Hi all,

 

I spent a lot of time checking all the formulae and they seem correct, but still I got the wrong figures at last.

 

For example, the instruction says "The Confirmed Purchase Order Receipt value has updated to 8,194 is also in Week 3 FY20 column" whereas my result is 8,020.

 

I also found that only the Beginning Inventory of week 1 is the same as the given example, as time goes by, the result goes further away from the correct result.

 

Could someone give an idea of a solution?

 

Regards,

Yunshu

 
 
4 REPLIES 4
JaredDolich
Master Anaplanner/Community Boss

Re: LVL2 sprint 3 inv01 correct formulae but wrong figures

@Yunshu I think you're very close. Check your formula:

Confirm Purchase Order Receipt = IF Confirmed PO Delivery = 0 THEN 0 ELSE POST(Final Shipment Amount, Final Shipping Time Weeks)

You should be getting 8,194.

If your formula is the same, check the "Final Shipment Amount"

final ammount1.png


Jared Dolich
Yunshu
Occasional Contributor

Re: LVL2 sprint 3 inv01 correct formulae but wrong figures

Hi @JaredDolich ,

 

Thanks for your reply.

I think it might be the problem of my beginning inventory line item as the example shows the 1st 4 figure are 13000, 10952, 8902 and 15048 whereas mine being 13000, 10995, 8990 and 15005.

My Beginning Inventory formula is IF 'SYS01 Time Settings By Week'.'NOT First Week of Timescale?' THEN PREVIOUS(Ending Inventory) ELSE 'DAT01 Beginning Inventory'.Beginning Inventory

I have also checked my DAT01 and found nothing wrong.

So the reason for this deviation is really confusing.

 

Kind regards,

Yunshu

 
Yunshu
Occasional Contributor

Re: LVL2 sprint 3 inv01 correct formulae but wrong figures

It might be my DEM03 issue, looking into it now. Weird as I passed Sprint 2 exam without issue...
Yunshu
Occasional Contributor

Re: LVL2 sprint 3 inv01 correct formulae but wrong figures

After some correction, some of my figures (like 8,192) are now ±2 against the correct figures (like 8,194).

Found the reason. I didn't check Override Forecast and change it to 62. Don't think it should be there.