Level 1 Model Builder 12.4.6 Filtering Help

Jacob3
Contributor

Level 1 Model Builder 12.4.6 Filtering Help

Hi,

Level 1 Model Building 12.4.6

In the unfiltered view for EMP02 Employee Expenses I get the year FY total. But when I added the filter "Forecast Months Only" the FY year totals disappear. I would imagine that is how it should be. Since the filter is "Forecast Months Only."

However, according to the course requirements we are supposed to match the screenshot they have pasted which shows year totals.

What am I doing wrong?

Appreciate all help.

Thanks

Jacob

1 ACCEPTED SOLUTION

Accepted Solutions
andre.lie
Certified Master Anaplanner

Re: Level 1 Model Builder 12.4.6 Filtering Help

Hi @Jacob3 , the Applies To of your EMP02 module is the full E2 Employees# list. Hence, you cannot see the subset in the Pivot. Pivot will not show the subset even though the list has a subset if the subset is not used as part of the module lists. Please double check the instructions for creating EMP02 module activity whether the module should use full list or subset. If so, go to the Blueprint and change the E2 Employees# in the Applies To to the E2 Employees#.Active? subset. 

 

Andre

View solution in original post

6 REPLIES 6
Jacob3
Contributor

Re: Level 1 Model Builder 12.4.6 Filtering Help

Hi,

In the pivot table I could not find E2 Employees#: Active?. I only have E2 Employees#

Looks like I messed up somewhere.

Please see attached screenshot.

 

Thanks

Jacob

andre.lie
Certified Master Anaplanner

Re: Level 1 Model Builder 12.4.6 Filtering Help

Hi @Jacob3 ,

 

I do not think there is anything wrong with your filtered view. The screenshot in the course material might be incorrect.

 

E2 Employees#: Active? is a subset. You might have missed the activity that requires you to load an employee file to create and update that subset.

 

Regards,

Andre

Jacob3
Contributor

Re: Level 1 Model Builder 12.4.6 Filtering Help

Thanks Andre. I checked the model. The subset was created. I am wondering whether the mistake in one of the areas I have pointed out in the screenshot attached.

 

Jacob

andre.lie
Certified Master Anaplanner

Re: Level 1 Model Builder 12.4.6 Filtering Help

Hi @Jacob3 , the Applies To of your EMP02 module is the full E2 Employees# list. Hence, you cannot see the subset in the Pivot. Pivot will not show the subset even though the list has a subset if the subset is not used as part of the module lists. Please double check the instructions for creating EMP02 module activity whether the module should use full list or subset. If so, go to the Blueprint and change the E2 Employees# in the Applies To to the E2 Employees#.Active? subset. 

 

Andre

View solution in original post

Jacob3
Contributor

Re: Level 1 Model Builder 12.4.6 Filtering Help

Thanks you @andre.lie . I saw this during the modeling time but did not understand what the requirement was. In my opinion there seems to be a bit of ambiguity in the course work guidance in this situation. Please see attached screen shot.

They ask to create a Dimension - E2 Employees# list, Active? list subset. Instead if they had said create Dimension -  E2 Employees#: Active? list it would be crystal clear.

Appreciate your help.

Jacob

 

Jacob3
Contributor

Re: Level 1 Model Builder 12.4.6 Filtering Help

@andre.lie I forgot to mention I did make the change as you suggested and this fixed the issue I was facing in the pivot view. I could see E2 Employee#: Active? after the change