Level 1 Model Building SYS08 Employee Details Import Issue

Richashah0909
New Contributor

Re: Level 1 Model Building SYS08 Employee Details Import Issue

 

 

 I am also getting the same error. Did you find any solution?

 

Richashah0909_0-1587512418132.png

 

Richa Shah
Star
Regular Contributor

Re: Level 1 Model Building SYS08 Employee Details Import Issue

Hi @VIGNESH.M , @RobinSilk , team

Below is the mapping of the line items and the Grid View after loading.

 

Star_2-1583804978502.png

Star_3-1583805080772.png

 

1)  The Code cells are blank.  What item should be mapped to Code?

2)  Are Code, Name, Department, Country, Start Date, Leave Date, Current Salary, Commission % supposed to be in Rows or Columns?  

     In the Model downloaded as per training activity, these are displayed as Columns.  Wondering if there are any steps missing at this point or are there future activities that result in these being displayed as Columns.

 

 

 

 

 

 

 

Tiffany.Rice
Certified Master Anaplanner

Re: Level 1 Model Building SYS08 Employee Details Import Issue

@Star 

 

The code should be derived via a formula, no source items need to be mapped to the "Code" line item for the import.   The code is related to the #E2 Employees list, you will need to use the appropriate formula to return the CODE for a list ITEM.

 

To your second question, you can change the view of a module by selecting Pivot, moving the elements and then saving the view as default.  From a functionality perspective, it doesn't matter if the items are in rows or columns (the calculations will work regardless).  The question you must ask yourself is: what view makes the data easiest to read (Line Items in Columns is likely the best bet here). 

 

Hope this helps! Shout if you have any more questions.

Star
Regular Contributor

Re: Level 1 Model Building SYS08 Employee Details Import Issue

@Tiffany.Rice
Thanks for explaining.
Essentially, at this loading stage, the Code should be blank until further activities, correct?
Yup, pivoting did the trick 🙂


Tiffany.Rice
Certified Master Anaplanner

Re: Level 1 Model Building SYS08 Employee Details Import Issue

@Star  That's correct.  You should see some additional instruction in the "Activities: Enter System Module Formulas" section later in the course.

Star
Regular Contributor

Re: Level 1 Model Building SYS08 Employee Details Import Issue

Thanks so much, @Tiffany.Rice 🙂
SatyamArora
Frequent Contributor

Re: Level 1 Model Building SYS08 Employee Details Import Issue

Hi Tiffany,

 

I was stuck with this too and I'm at a similar stage in the training. So the output in the screenshot above which @Star has shared is correct?

 

Also, I populated the code line item with a name and the only way to fix it was by deleting the line item and inserting a new Code line item again in the module. I reimported again by not ignoring code in the mapping (not sure if this step was required again though).


Thank you.

SatyamArora
Frequent Contributor

Re: Level 1 Model Building SYS08 Employee Details Import Issue

@JaredDolich @Akhtar.shahbaz  can you guys help on this one too pls? Thank you Sirs 😊

jjayavalli
Contributor

Re: Level 1 Model Building SYS08 Employee Details Import Issue

Hi,

 

For E2 Employees# mapping, have you selected the Fixed Item?

 

Thank you

J

DianaP
New Contributor

Re: Level 1 Model Building SYS08 Employee Details Import Issue

I am also having an issue with Employee Details upload, see my upload screens below.  The upload includes errors.  Please help I am not sure what I am doing wrong.

DianaP_0-1587685014973.png

 

DianaP_1-1587685065407.png

 

 

 

DianaP_2-1587685099470.png

 

 

DianaP_4-1587685194521.png