Level 1 Model Building SYS08 Employee Details Import Issue

Tiffany.Rice
Certified Master Anaplanner

Re: Level 1 Model Building SYS08 Employee Details Import Issue

@DianaP 

 

Appears it may be a mapping issue on the Start Date line item, likely you need to update the Custom Mapping on that field so that the format in the import is set to match the file. See screenshot below to illustrate.Custom Start Date Mapping.PNG

DianaP
New Contributor

Re: Level 1 Model Building SYS08 Employee Details Import Issue

That worked perfectly!! - Thanks!

KARASAGE
New Contributor

Re: Level 1 Model Building SYS08 Employee Details Import Issue

Hi guys, 

 

I am tryin to pass my L1 Model building and have the same problem the code of the E2 employee list doesn't match the CSV SYS08 Employee Details . 

In the list you will see that I have a code 1 and When I open the CSV i also have the code 1 but when I import teh csv on anaplan it becomes 001 and I don't understand why ? 

 

Can someone help me please ? 

 

Capture d’écran 2021-01-13 à 20.29.12.png

Capture d’écran 2021-01-13 à 19.56.23.png

Capture d’écran 2021-01-13 à 19.56.36.png

   

yangxx
New Contributor

Re: Level 1 Model Building SYS08 Employee Details Import Issue

Thanks, I have issues to import the start date and leave date too. I think custom mapping for start date & end date is the resolution to my issue, but I can't find the custom mapping when I import.

Below are my screenshots. Will anyone help? Thanks.

yangxx_0-1612287520462.pngyangxx_1-1612287550875.png

 

yangxx_2-1612287586745.pngyangxx_3-1612287609231.png

below is the error screenshots:

yangxx_4-1612287669801.png

 

Zhanat
Occasional Contributor

Re: Level 1 Model Building SYS08 Employee Details Import Issue

Thank you very much! It really helped and worked perfect!