Level 1 Model Building Training

harsangeet
Occasional Contributor

Level 1 Model Building Training

Hi,

In Level 1 Model building Training, i have created an input Module as follow

 

clipboard_image_0.png

 

The next step asks to import the data to this module, as given below

clipboard_image_1.png

 

When i am trying to import the data, what should i map the 'Volumes' line item to??

clipboard_image_1.png

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
VIGNESH.M
Super Contributor

HI,

 

Choose Fixed line item option from the dropdown, then go to the Line item tab and select volume line item.

 

~Vignesh M

View solution in original post

23 REPLIES 23
VIGNESH.M
Super Contributor

HI,

 

Choose Fixed line item option from the dropdown, then go to the Line item tab and select volume line item.

 

~Vignesh M

harsangeet
Occasional Contributor

Got it, Thanks!!. realized now that my issue was with time format again, not line item.
VIGNESH.M
Super Contributor

@harsangeet ,

 

Your excel contains YYYYMM time format, you can use periods options to map the time.

Use it either Y-M option or YYYYMM.

001.png

 

Regards,

Vignesh M

alismith
Contributor

Hi

 

Quick question on the same topic,  when i tried to load it, I do as described above, but i get 52,152 fails, and 26,076 success.  

 

Looking at the view log i get the line Invalid period for format YYYYMM: 202001, Invalid period for format YYYYMM: 202002 etc a lot.  Have I not setup the time periods correctly, i only see 2019

rob_marshall
Moderator

@alismith ,

 

Look to see what years are in your model.  Is 2020 a valid year?

alismith
Contributor

No, I only seem to have 2019 as a valid year.  How do I change that?

 

I checked all my 2019 data and it's perfect, it is just the future years.  

rob_marshall
Moderator

@alismith ,

 

Look where you setup how many years that are in your model...Look in the Time Settings area.

alismith
Contributor

I think that is my main problem.

 

i am not seeing how to make more years, than the current.

 

 i see mention of model calendar in Time range, but don't know how to modify itCapture.JPG

 

 

rob_marshall
Moderator

@alismith,

 

Go to where you set up the Time for the model, not the module.