Level 1 Model Building

Highlighted
Occasional Contributor

Level 1 Model Building

Hi,

In Level 1 Model Building, we are asked to create an Employee System Module, with Start and Leave Date with Date format

1.PNG

 

But in the Excel provided, the format is

2.PNG

 

 

 

And During import, it says Invalid Date.

 

 

 

Could you please help to know how to fix this.

Should I change the format to date in excel and then import or import as text and then apply some formula?

Please help.

5 REPLIES 5
Highlighted
Master Anaplanner/Community Boss

Re: Level 1 Model Building

@harsangeet ,

 

When defining the action, the 2nd tab is Time and you can customize the format in there (YYYYMMDD).

 

Hope this helps,

 

Rob

Highlighted
Master Anaplanner/Community Boss

Re: Level 1 Model Building

Hi,

 

Use the option given in Date Line Item

1.png

If the format is not available use custom format, in your case use the highlighted pattern below which matches with your excel date format.

001.png

 

Regards,

Vignesh M

Highlighted
Occasional Contributor

Re: Level 1 Model Building

Great !!

 

Thank you so much for the help.

Highlighted
New Contributor

Re: Level 1 Model Building

I had similar issue but figured it out (same as noted in prior response).  The problem I'm having is mapping the time dimension -- I tried to map to a specific format (i.e. pick Jan-20) -- it fails saying it is expecting a 2 digit month.  When I map it to start date, it loads 33 records and fails 78.  In essence most of the start dates are outside the TIME range of the model.  (i.e. start in 2012 when the model time scale is Jan-19 to Dec-21.  I'm ok to move forward -- just wanted to validate.  Now I'm assuming I could change the scale back to Jan-2012 but that would make the model unwieldy.  Any help would be appreciated.

 

 

 
 

 

 

 

 

 

Highlighted
New Contributor

Re: Level 1 Model Building Solutions

Hey, Under the time settings pick "Doesn't apply to this run" and run the import