Level 2 Activity 2.3.9.1 Import data into DAT03 Historic Volumes module

keyyun627
Occasional Contributor

Level 2 Activity 2.3.9.1 Import data into DAT03 Historic Volumes module

Hello there,

 

I came across one error when I deal with activity 2.3.9.1 Import data into DAT03 Historic Volumes module at level 2 ( refer to Process failed error.PNG). 

 

I have made sure that Actions -> Import Data Sources is correct and updated ( refer to Export.PNG). I have also verified the Source Model ( Source models.PNG). 

 

Unfortunately, error still exists. 

 

I am wondering if anyone could give me some hints of how to solve this error? Many thanks in advance.

4 REPLIES 4
Kanishq17
Community Boss

 @keyyun627 

 

Is the source data hub to Level 2 model?, you need to ensure for level 2 model, for the imports, source model is mapped to the hub model you created, you can establish mapping in source models of settings tab, else you can create a new import if that doesnt work

aevmajor
Occasional Contributor

I am having the same issue 

 

did exactly what was recommended in this thread but I am getting the same result....please help!!!!

Shahenaz
Contributor

Hello can some one please help!! Having same issue. I believe it’s due to time range setting as mentioned in hint but Module is already set for Time range but not source. Checked the source model and I do not understand why it shows 2 in there, one with my initial is what I made not the other one. Another thing is process has all the actions in it but no luck with Historic volumes. 

784C4661-6B87-4199-9205-FEEA5D3BFF9A.jpeg

Shahenaz
Contributor

13C5DDAE-AB29-4E1E-B4B8-B3C4E293EC17.jpeg