Level 2 - Sprint 1 - 1.5.6.2 Import Data into Historic Volumes Module

ismaelmaclovio
Contributor

Level 2 - Sprint 1 - 1.5.6.2 Import Data into Historic Volumes Module

Hi everyone,

I'm having trouble importing this into DAT03 Historic Volumes. I've been at this for 3 hours and I'm not sure what's wrong. Can anyone help? I can't move on to the next activity until I get this right. Thank you.

3 REPLIES 3
kevin.cho
Certified Master Anaplanner

Re: Level 2 - Sprint 1 - 1.5.6.2 Import Data into Historic Volumes Module

Hi,

 

Let's try to guide through this problem together. You have the information in front of you that you need to proceed, just need a way of interpreting it. 

The import ends in a failure, with one of the errors being the "Items not located in SKU flat list". At this stage, I would ignore the "column headers" portion of that error, and focus on something that you can actively manage. 

 

Looking further at the "Items not located in SKU flat list" error - you can see this would appear during the "mapping" stage. Your SKU Flat tab shows a number of codes on the left hand side, starting with A001, and no items in the SKU Flat list being mapped to them. This could be due to a number of reasons, but looking at the SKU Flat list items, the codes do not begin with an A0** structure - rather they begin with a P0* structure. 

 

Looking at the Accounts Flat tab, shows a similar issue. None of your items in the Accounts Flat list are being mapped to source, and the codes you are trying to match do not fit the Accounts Flat structure. 

 

This actually leads us to the initial mapping screen - your SKU and Account mappings have been assigned incorrectly. Try take a look at that again, and report back? 

 

Cheers,

 

Kevin

ismaelmaclovio
Contributor

Re: Level 2 - Sprint 1 - 1.5.6.2 Import Data into Historic Volumes Module

I solved it. Columns 2 & 3 were not in the correct place. I needed to switch them. Thank you.
Ksevert
Occasional Contributor

Re: Level 2 - Sprint 1 - 1.5.6.2 Import Data into Historic Volumes Module

I am having this same problem. Can someone help me please?