Level 2 Sprint 3 - issue import shipping, DC from Data Hub

CarolWG
Contributor

Level 2 Sprint 3 - issue import shipping, DC from Data Hub

Hi,

I need some help, please.  I am digging a hole, chasing my tail, hitting my head against the wall, and drinking too much coffee…to no avail.

 

Level 2 Sprint 3, lesson 3.3.5 Activity: Create Inventory Ordering – shipping method data

SYS07 Distribution Center Details and SYS06 Locations Details have no data.  It has their line items, blueprint with format and formulas, like the Supply Chain Start Model.

 

My crooked thought process path was:

  1. Import from Data Hub model into Supply Chain model
    1. SYS07 Location Details                      to SYS07 Dist. Center Details
    2. SYS07 Build Location Saved View        to SYS06 Loc. Details
  2. Import from Level 2 Supply Chain Start Model as those 2 SYS models are populated.
  3. Reviewed Level 2 Learning Center sprint 1 & 2…did I miss something?

I was able to import from the Data Hub (SYS12 Import SKU Details saved View) into Level 2 Supply Chain model (SYS08 SKU Detail) with no problems. 

 

So, I WANT SYS06 and 07 to be a mapping mistake, as both have the subset GE Location: Dist. Center as a Boolean.

When I map, the subset target states “(no values)”.  I remember reading a Master Anaplanner’s explanation but can no longer find it! 

 

Thank you for your help & guidance.  

2 REPLIES 2
swapnil_J
Contributor

Re: Level 2 Sprint 3 - issue import shipping, DC from Data Hub

@CarolWG 

In your Data Hub Model in SYS07 Location Details Module apply a filter to get Distribution centers, then show  Default Shipping Method line item, you need only this line item -save this view.

Import this into SYS07 Distribution Center Module

CarolWG
Contributor

Re: Level 2 Sprint 3 - issue import shipping, DC from Data Hub

Thank you! Yes, that did work…after I found my true error.  

 

My true error was I had selective access checked for the G3 Location List!

 

The details: I discovered this by going back to the Supply Chain Start model and creating a SYS07 test module, adding the Format and Formula one line item at time.  And then repeating that in my SC model, which the CODE(ITEM('G3 Location')) formula didn’t retrieve any location data! 

   

I hope this doesn’t happen to others yet know you’re not alone!

Happy modeling!