Line Items that Do Not Need Time Dimension Appear Blank in Grid View for Some Modules

Highlighted
Contributor

Re: Line Items that Do Not Need Time Dimension Appear Blank in Grid View for Some Modules

Thanks, @Egor ...

 

 

For your #1 comment, I have verified that the Formula Scope is set to All Versions.

For your #2 comment, the subsidiary view shows blank if the Time is set to Not Applicable. And it does show the value when it is set to Month.

 

Thanks,

 

Jonathan

Highlighted
Contributor

Re: Line Items that Do Not Need Time Dimension Appear Blank in Grid View for Some Modules

I have not been able to find a resolution on this issue, unfortunately. Any other ideas? 

 

Thanks for all your help.

 

Jonathan

Highlighted
Master Anaplanner/Community Boss

Re: Line Items that Do Not Need Time Dimension Appear Blank in Grid View for Some Modules

@jonathanpascual 

 

Is there any Dynamic Cell Access applied to these line items? 

 

 

Highlighted
Super Contributor

Re: Line Items that Do Not Need Time Dimension Appear Blank in Grid View for Some Modules

@jonathanpascual 

 

I have tried to replicate your problem, one possible reason may be because of DCA.

Please find below the screenshot for your reference

1. DCA is applicable for both line items then it will show the value.

Screenshot_1.png

Screenshot_2.pngScreenshot_3.png

 

2. when both write & read access for DCA is blank

 

Screenshot_4.png

 

Screenshot_5.png

 

 

Better to have a formula in your DCA line items for toggle between the Write & Read access.

I hope that helps

 

 

Thanks

Akhtar

 

 

Highlighted
Contributor

Re: Line Items that Do Not Need Time Dimension Appear Blank in Grid View for Some Modules

@Akhtar.shahbaz , Thank You so much.

 

I was about to update this thread as well. I found out that there were read/write access at the module level. 

I then tried to remove that from the line items  and it worked. 

 

jonathanpascual_0-1580987410000.png

 

 

Thank you again, everyone! 

 

Jonathan 

Highlighted
Contributor

Re: Line Items that Do Not Need Time Dimension Appear Blank in Grid View for Some Modules

Finishing this thread with a logical reason why it behaved that way on my model...

 

All of the comments were extremely helpful, thanks everyone! The DCA was the reason why it was behaving that way. 

 

I have this module called "Control Access" which is for the read/write access for the modules and it has a Time Dimension - "Month".

So naturally, when there is a read/write access restriction, and the line items in the module problem are set to "Not Applicable" time, it could not see it. So the resolution was to remove the read/write access in the specific line items that do not need time dimension.

 

Thanks all! 

 

Jonathan