Lining up Modules on a Dashboard

Highlighted
Community Boss

Lining up Modules on a Dashboard

Hi Team,

 

I have 2 modules that I want to line up side by side on a Dashboard. The 2 modules have Employees list as a row item and I don't want to display it twice as it is overkill and will clog up the Dashboard., therefore on the 2nd module I have reduced the size of the Employee column to 6 so it is not visible

 

I have all Page Dimensions as Page Selectors but the 2nd module with the reduced Employee column is now creating a large space at the top of the module and hence they don't line up side by side (see below)

 

Is there anyway to get around this?

 

Thanks

 

IMG1.PNG

8 REPLIES 8
Highlighted
Master Anaplanner/Community Boss

Re: Lining up Modules on a Dashboard

@MarkTurkenburg 

 

It usually happens when the name of the source module is big and sometimes it so happens that it pushes the name of source module to second line hence that gap. Can you check and confirm if you have disabled the name of source module.

Highlighted
Community Boss

Re: Lining up Modules on a Dashboard

Hi @Misbah 

 

Yes the label is disabled so there is no text/labels at the top of the module. I have wrapped the text but I need to increase the size of the label to 18 before it lines up with the other module. Not ideal because there is a little but of text still showing

 

Maybe this is easier on the new UX? I haven't moved across yet

 

Thanks!

 

Mark

IMG1.PNG

Highlighted
Master Anaplanner/Community Boss

Re: Lining up Modules on a Dashboard

@MarkTurkenburg 

 

Yes it is pretty easy in NUX. You just have to drag the columns left and right to make it narrower and wider respectively. Have you swapped your modules and see if that helps. Instead of hiding First Column of Second module, hide First Column of First Module after you swap the positions.

Highlighted
Community Boss

Re: Lining up Modules on a Dashboard

That would work perfectly @Misbah but unfortunately I have other modules dimensionalised by Time that sit above this module & I need them to line up too so I cannot swap the 2 modules around

 

Good to know it is simpler in the NUX - time I moved across

 

Mark

Highlighted
Certified Master Anaplanner

Re: Lining up Modules on a Dashboard

Hi @MarkTurkenburg 

 

I also faced the same problem. 

 

I did few things for the same.

- First I increased the column size of the Second grid keeping the rows as 6 only

- Second Disable the toolbar function from the left settings panel for this grid. 

- Third i made the size of both the grids to 100% so that the scrolling won't happen and the names move in the same manner.

 

That should work. 

 

Thanks,

Nakul

Thanks,
Nakul
Highlighted
Community Boss

Re: Lining up Modules on a Dashboard

Good idea @NakulAggarwal  in increasing the 2nd Column size rather than the 1st - nice simple solution

Highlighted
Certified Master Anaplanner

Re: Lining up Modules on a Dashboard

@MarkTurkenburg 

 

I think this is based on the total width of the grid. So right now you have 18 in the label, and you leave that at 6, and then change the column to be bigger, perhaps 12 larger than what it is now?

 

Then the grid will remain the same width and you will not see the first letter of the labels.

 

Jason

Highlighted
Community Boss

Re: Lining up Modules on a Dashboard

Good idea @jasonblinn - thanks!