Previous Contributor

Maximise function and cursor placement

Hi to everyone, Probably someone can help with these 2 issues: 1. when you place a module with many columns on the dashboard (so you have to scroll to view the whole table) and need to fill it with numbers, after manual input of a number and pressing "enter", the cursor jumps right at the beginning of the module, so you have to scroll back to the column needed every time, which is not really convenient and time consuming. can this be somehow fixed so after you update the cell and press "enter", the next active cell (and the cursor) is right under the previous one? 2. when we were trying to use "maximize" option to avoid the previous issues, we discovered that previously "blue" fields opened for editing were locked for editing in "maximize" mode. Also column and row headers weren't displayed properly. Will grately appreciate you help and advice! Kate

1 REPLY 1
Highlighted
Community Boss

RE: Maximise function and cursor placement

Hi Kate, I am not sure why the Maximise is doing this to you.  Have you tried using the Pivot tool after you have hit Maximise? The other thing you could do is after entering the value, clicking on the next cell you want to enter data into. Thanks, Chris