Model builder level 1 exam - SKU volumes not pulling through

Highlighted
New Contributor

Model builder level 1 exam - SKU volumes not pulling through

Hi,

 

I am trying to complete the module builder level 1 exam but the volumes file isnt uploading correctly, the data is only pulling through in Jan-19. I have revisited the content but not getting any answers, some please help!

5 REPLIES 5
Highlighted
Master Anaplanner/Community Boss

Re: Model builder level 1 exam - SKU volumes not pulling through

@Dawsonc 

You're doing great. You're almost there.

When you import data, there are some tips and tricks when it comes to loading "dates". I this case when you map the data during your import keep this rule in mind:

  • If the data in your CSV or Text file is formatted as a date, meaning, it has a day, a month, and a year, like 5/1/2020 then you need to import the data as a date EVEN if it's for a monthly dimension.... hint.
  • If the data is not formatted as a "date" you'll most likely need to import as a period using the appropriate format. In rare cases, you'll need to create a custom format. But for L1 there's no trickery so you won't have to worry about that here.

Hope that helps. Keep responding if you're stuck. You can also refer to the learning site which helps people answer questions about the certifications.


Jared Dolich
Highlighted
New Contributor

Re: Model builder level 1 exam - SKU volumes not pulling through

Thanks Jared, problem solved!

 

I'm also facing the issue that one of my countries is failing to come through into my model from the csv. I think its likely the country is formatted differently. I've copied the text in the CSV into the model but that hasn't worked.

 

Any other hints to help?

 

Highlighted
Master Anaplanner/Community Boss

Re: Model builder level 1 exam - SKU volumes not pulling through

@Dawsonc 

One of the countries in the employee details TXT file?

What part of the process are you working on? I'll get you to the finish line.


Jared Dolich
Highlighted
New Contributor

Re: Model builder level 1 exam - SKU volumes not pulling through

Thanks Jared,

 

I've imported the the SKU Volumes file into the module and i am getting failed errors for Toyko, I am also struggling with the formula required in the Rev02 volume inputs to pull the new data.

 

Thanks again

Highlighted
Master Anaplanner/Community Boss

Re: Model builder level 1 exam - SKU volumes not pulling through

@Dawsonc 

Ah yes. Tokyo.

I'm not exactly sure when the sku volume file was changed but you want to use the SKU Volumes.csv file, not SKU volumesold.csv.

Make sure you have the right file. You can download the zip file at the beginning of the certification exam.

I did a file compare and the only difference between these two files is the name Tokyo was misspelled, it was Toyko in the sku volumesold file. First make sure you have the right locations - it should be Tokyo. If you are using an old L1 model for the certification the location may still be Toyko,in which case you should use the sku volumesold file.

You should have 6 files for the certification.

SKUVolumes.png


Jared Dolich