Modelbuilding 1 question 7.2.3 importing employees

MTromp
New Contributor

Modelbuilding 1 question 7.2.3 importing employees

Somehow I can't get the employees imported,  in SYS08 Can anyone explain how to do it, I do not know what to use as mapping. I tried this:

MTromp_1-1612888335374.png

 But it returns failures on start date, leave date and other columns

Then I tried manual mapping, which partly worked but still it won't fill all the columns:

MTromp_0-1612888201699.png

 

Does anybody have an idea why it will not load?

 

The error message does not give me any clue 

 

 

 

5 REPLIES 5
JaredDolich
Master Anaplanner/Community Boss

Re: Modelbuilding 1 question 7.2.3 importing employees

@MTromp 

Oh, so, so close.

Import employees using "CODE" not name.

The reason is that this is a numbered list and Anaplan doesn't know how to identify an employee by the "display name". You have only but one choice and that's to use the employee code. Give that a try!

You got this!


Jared Dolich
MTromp
New Contributor

Re: Modelbuilding 1 question 7.2.3 importing employees

Hi, 

 

I tried that yesterday as well, actually it was my first try, but it still gives me the following error message: 

MTromp_0-1612954436418.png

And it does not import anything accept for current salary.....

 

I compared the employee list and the module setup to the original version, but can't find any differences in the setup of the list or module.

 

Kind regards, Mandy

JaredDolich
Master Anaplanner/Community Boss

Re: Modelbuilding 1 question 7.2.3 importing employees

@MTromp 

Yep, we'll need to format the dates too before loading. Anaplan needs a little help on how to interpret the date format.

Employees006.png


Jared Dolich
MTromp
New Contributor

Re: Modelbuilding 1 question 7.2.3 importing employees

Hi,

 

I did change that to in the beginning, but still issues:

 

MTromp_0-1613127031330.png

Code, name, department etc. is not filled because of these issues. 

MTromp_1-1613127182956.png

 

My list SYS08 E2 Employees# is a numbered list, it is filled with the codes and information to match it. But somehow the list and the module won't match.

 

I can match manually, but it still won't fill the codes, so I feel somehow in this code resides is the error, but I have checked the list setup and the module setup but can't find the issue.

 

Mandy

 

 

JaredDolich
Master Anaplanner/Community Boss

Re: Modelbuilding 1 question 7.2.3 importing employees

Hey @MTromp Mandy

You got this. You're REALLY, REALLY close. Make sure your mapping the employee to CODE not to Display name. If that doesn't work, send a screenshot of your mapping screen. Let's get you to the finish line!!

Should look like this:

Employees008.png


Jared Dolich