Module Views Not Appearing in Excel Add ini

Steve_Newell_CFOSolutions
New Contributor

Module Views Not Appearing in Excel Add ini

 

 

I created several modules with specific  views to be used in Excel via the Excel Add-in.

 

When I open the Excel Add-in 4.0, I can see modules and views but many are ones that I had either deleted or remained in Anaplan. The ones that I created today are not appearing.

 

I am only setting up "read only" connections to the various modules and related views.  

 

What is the refresh time between Anaplan & Excel for seeing newly created views or seeing remained modules?  Is there any action in Anaplan that prevent the viewing of modules in the Excel Add-in?

 

Thanks to all.

3 REPLIES 3
JaredDolich
Moderator

Re: Module Views Not Appearing in Excel Add ini

@Steve_Newell_CFOSolutions 

@MagaliP has identified the issue and there is a fix coming next week. There is a workaround but you have to contact support.

See this post

https://community.anaplan.com/t5/Anaplan-Platform/Power-Point-addin/m-p/100101#M23222

 

 


Jared Dolich
MagaliP
Community Boss

Re: Module Views Not Appearing in Excel Add ini

It looks like this could be a different issue from the PowerPoint Add-in one. Could you please raise a support ticket? I'd recommend using the "Email support" functionality under "Add-in Help" in the ribbon so that all the technical information is automatically prepopulated.

 

Apologies for the inconvenience.

 

Kind regards,

Magali

Magali Pelissier, Product Manager - Extensions (Excel Add-in, PowerPoint Add-in, Google Sheets Add-on)
Check out our dedicated Community page in the Platform section!
Armstrong
Not applicable

Re: Module Views Not Appearing in Excel Add ini

Thanks for the link, keep sharing this type of info 

 

MyBPCreditcard