Module saying a list is empty but it is not - how to fix error?

Highlighted
Frequent Contributor

Module saying a list is empty but it is not - how to fix error?

I am in the process of building my model for the Level 2 Model Building certification and one of my modules which uses a P2 Product List as a dimension is showing the following error:

 

"The list specified as the page selector is empty so there are no items to select.

Ask your workspace administrator to add items to the list or remove it as a page selector."

 

But when I look at my actually P2 list, it is populated and not empty (please see attached screen shots) - what is causing this error and how can I fix it please?

4 REPLIES 4
Highlighted
Master Anaplanner/Community Boss

Re: Module saying a list is empty but it is not - how to fix error?

Hi SilviaDF,

Go to Users tab -> In the list selection, against your username, provide access to all items in the list.

Regards,
Anirudh
Highlighted
Frequent Contributor

Re: Module saying a list is empty but it is not - how to fix error?

@anirudh thank you for the guidance - my user access is full access so this does not seem to be the issue. What else could it be?

Highlighted
Frequent Contributor

Re: Module saying a list is empty but it is not - how to fix error?

@anirudh  - I misunderstood what you first said and thought as I had full access and workspace admin I had all the access I needed - somehow, I activated selective access without realising so that is the access bit I had to sort out which i think is what you were trying to tell me in the first place - thanks again for your help.

Highlighted
Master Anaplanner/Community Boss

Re: Module saying a list is empty but it is not - how to fix error?

No worries! Glad you could sort it out