NUX - Views

Highlighted
Occasional Contributor

NUX - Views

Hi,

In the NUX, I have a module that lists the products and has a value against each product. 

As a model builder, I can see there are values in there for FY2020.

However, the end-user currently is seeing nil values (same version, same year).  I've changed my access to replicate the end user's access and I can see figures populated. There are no filters on the module - it is a saved view.
Can someone please advise how to fix this?
Thanks

Belinda

7 REPLIES 7
Highlighted
Master Anaplanner/Community Boss

Re: NUX - Views

@CommunityMember113484 

 

To help you better can you please post screenshots

Highlighted
Occasional Contributor

Re: NUX - Views

Hi - see below: 

End-user view:

CommunityMember113484_0-1592305261951.png

My view (set up as end-user, but also Model Builder)

 

CommunityMember113484_1-1592305399639.png

 

Highlighted
Super Contributor

Re: NUX - Views

Hi @CommunityMember113484,

 

is there no Dynamic Cell Access used? Selective Access? Some settings that could make a difference between you, and other user.

 

Are there any other modules published on this page, and is there any selection made for line items?

Highlighted
Master Anaplanner/Community Boss

Re: NUX - Views

What does the module look like in the classic view? Are you able to see numbers with either profile?

Then as @filip.sypniewski suggests are there any DCA / Selected Access getting in the way, you say it's a saved view - is there anything there that's making a difference.

Highlighted
Occasional Contributor

Re: NUX - Views

No there is no dynamic cell access and it's not a list so selective access doesn't apply? correct me if I'm wrong!

 

CommunityMember113484_0-1592312240061.png

I can see the figures in the classic view too.

Highlighted
Super Contributor

Re: NUX - Views

@CommunityMember113484 

 

the only time I experienced something similar in NUX was the case when I published views from different modules with line items as page selectors, and then made a selection of line items. Then indeed, data disappeared from one module (looked same as on your screenshot, empty). 

 

See my description here: https://community.anaplan.com/t5/Idea-Exchange/NUX-Selection-on-Line-Items-as-Context-Selectors/idi-...

 

Can it be similar in your case? Have you published anything else on this page and made a selection of line items?

Highlighted
Master Anaplanner/Community Boss

Re: NUX - Views

Hi @CommunityMember113484 

 

Is the missing value problem happening to 1 end user, or all the end users?

In anycase, can you ask your end user to clear the cache on his/her local machine and retry?

 

Thanks,

LipChean