Not able to load special character

Highlighted
New Contributor

Not able to load special character

I am not able to upload List with special characters in my Anaplan model correctly.

When I am uploading list with special characters, Anaplan is ignoring special characters and considering the other English language character. The line items are formatted as TEXT in list in Anaplan model.

Ex: For name "STARK JYVŠSKYLŠ" uploaded in .csv file - Anaplan is displaying "STARK JYVSKYL" in list.

Please help!!

5 REPLIES 5
Highlighted
Frequent Contributor

Re: Not able to load special character

Hi,

 

try changing the encoding to UTF-8

 

Regards

Highlighted
New Contributor

Re: Not able to load special character

Thanks. It worked 🙂

Highlighted
Super Contributor

Re: Not able to load special character

Alternatively, save the file as TXT instead of CSV, this should keep special characters and load them correctly into Anaplan.

 

Look into encoding as well as suggested by @ABerenguela 

Highlighted
Community Boss

Re: Not able to load special character

Choose an encoding (UTF-8 is recommended) and ensure both whatever writes and reads the file uses it.

Usually reading a file with the wrong encoding specified results in certain characters being replaced with garbage, rather than characters being dropped entirely - so definitely also check the writing side.

Highlighted
Super Contributor

Re: Not able to load special character

Hi, 

 

while loading the file, there is a dropdown of text encoding in the top left corner,

 

try changing it to UTF-8/UTF-16, 

 

it may work.

Kanishq17_0-1589476102228.png