Only column headings to remain without showing period totals

ClarenceA
Contributor

Only column headings to remain without showing period totals

Hi I'm a beginner in Anaplan and need some advise on how to retain just the column heading for a time period say Jan 19 without sub-totals showing for each line item. The sub-totals should be blank. I tried playing around with Summary Methods in Blueprint mode. I could turn off the column entirely by selecting None for either Summary or Time Summary but that takes away the column header as well. I've attached a screenshot of how the output should look like - any ideas on how this can be done?

5 REPLIES 5
ChrisHeathcote
Community Boss

Re: Only column headings to remain without showing period totals

@ClarenceA 

If you right click on the left hand row you are able to select which hierarchy to display, in 'Select Levels to Show.'

 

From here you can select which levels within the hierarchy to display.

 

ChrisHeathcote_0-1612170620614.png

 

Good luck,

 

Chris  

 

ClarenceA
Contributor

Re: Only column headings to remain without showing period totals

Many thanks @ChrisHeathcote for your reply. I didn't try your method out but managed to solve based on a recommendation given which I just posted. Thanks for the reminder on the right clicking which I'll keep in mind should I encounter similar issues like this in future! Kind regards, Clarence.

ClarenceA
Contributor

Re: Only column headings to remain without showing period totals

Hi I managed to find the reason why this was happening by checking with a senior colleague @fuvasm ; happy to share the solution with the community. The reason for this was under my Filter I had mistakenly selected the Time dimension and had set up a filter based on it. The filter was basically filtering out columns with zeroes which explains why the entire column was not showing when I selected None on the Time Summary under Summary Method in the Blueprint mode.

 

By correcting for the Time dimension in the Filter I am now able to see the monthly column headers with blanks in each of these columns. 

einas.ibrahim
Master Anaplanner/Community Boss

Re: Only column headings to remain without showing period totals

Hello @ClarenceA 

The solution @ChrisHeathcote provided will certainly work. It may present some restrictions on data synchronization late. A better approach is to use a Time Filter System module. This module should be included in any model that utilizes Time as a dimension and it's usually the first module I create.
There is a good example of the various uses of a Time Filter system module in a model in the Anaplan AppHub (I admit the model could be updated a bit).
Also, If you are going through Model Builder L1 and L2 you will the Time Filter system nodule and some of its uses.

The second issue you had is not setting the filter in the target module appropriately. A very common issue amongst new Anaplaner (present company included). You will get used to easily figuring out where to place the filter, The good news is for filtering Time, you will always go to the Time tab in the filter box.

Good Luck with your Anaplan Journey

Einas
"Give a Man a Fish, and You Feed Him for a Day. Teach a Man To Fish, and You Feed Him for a Lifetime"
ClarenceA
Contributor

Re: Only column headings to remain without showing period totals

Thanks for the good advice Einas!