PlanIQ - failure to add Attributes in Forecast Model

MaciejD
Occasional Contributor

Re: PlanIQ - failure to add Attributes in Forecast Model

@Misbah 

My timescale of historical data is correctly identified when no attributes are included in the data collection... The problem occurs when Attributes are added (and the attributes do not have timescale, so i don't see where my timescale is incorrrect).

What an akward issue. Thank you for your help anyway.

Misbah
Moderator

Re: PlanIQ - failure to add Attributes in Forecast Model

@MaciejD 

 

Yes, with the limited amount of resources and training materials available I feel you may have to recreate the Data collection once again.

 

We know where the error is , it's just that we don't know where to look for in order to rectify it. I would highly recommend keeping the attributes <=5, although it can go up to 10. 

 

Hope that helps

Misbah

timothybrennan
Group Leader - Employee

Re: PlanIQ - failure to add Attributes in Forecast Model

Hi @MaciejD ,

 

I took a look through everything you've posted and don't have an immediate solution at the top of my head.

 

Have you submitted a support request via clicking the "..." next to the data collection and clicking "Email Support"?

 

Tim

MaciejD
Occasional Contributor

Re: PlanIQ - failure to add Attributes in Forecast Model

Hi @timothybrennan , 

 

Thank you for your response. Yes, I submitted a support request a few days ago, but the problem was not resolved, so I still seek for help. 

 

Do you have any examples or experience with any set of attributes that were succesfully added to data collection? Maybe such a blueprint could serve as an inspiration. I made numerous attempts to set up the attributes, but it always ends with a collection failure. 

 

Kind Regards, 

Maciej

bletarte
Certified Master Anaplanner

Re: PlanIQ - failure to add Attributes in Forecast Model

Hi, 

I'm getting the same error message, but both lists are the exact same. Would also like to know what could cause this.

Thanks!

bletarte
Certified Master Anaplanner

Re: PlanIQ - failure to add Attributes in Forecast Model

I messed around with my data collection, and I finally made it work. 

The change that made this error go away was adding a letter to the codes of my Item Unique Identifier list, which only contained numbers previously. For example, I changed my codes from being 6010125204 to A6010125204.

Is it possible that the error came from the fact that PlanIQ would read my item ID as 6.01E+09 instead of 6010125204 because of the .csv export? Adding a letter forced the .csv file to display the whole string. 

@timothybrennan  Let me know what you think.