Removing financial year sum data from the chart

adarshbarodia
Contributor

Removing financial year sum data from the chart

Hi team,

 

Can you please guide me how to removed the FY- 19 / 20 / 21 from the sheet and doing so will it  effect my data.

adarshbarodia_0-1614405930105.png

 

I want to remove the FY-19/  20 from this worksheet highlighted in yellow.

 

Regards

Adarsh

 

2 ACCEPTED SOLUTIONS

Accepted Solutions
jasonblinn
Master Anaplanner/Community Boss

Re: Removing financial year sum data from the chart

Hi @adarshbarodia 

 

You can do this by applying a filter to the saved view, or by applying a filter in UX if you are using a custom view. 

 

The filter should show only the months (You want the summary for the filter line to be set to NONE) and not the years.

Here is an example if you wanted to show all forecast periods:

jasonblinn_0-1614410676636.png

 

Then if you are using a saved view, you can simply apply that time filter, and re-save the view. 

jasonblinn_1-1614410727838.png

 

If you are using a custom view in UX, then you can apply the filter there.

Once you are in edit mode and click "view designer" within that card:

First, Click filter:jasonblinn_2-1614410816017.png

Then apply the filter to the data accordingly. Make sure to hit the "apply" and Update at the bottom.

jasonblinn_3-1614410962366.png

 

After either of these options, your graph should be updated accordingly. 

 

 

Let me know if this is not clear.
Jason

 

 

 

 

View solution in original post

JaredDolich
Moderator

Re: Removing financial year sum data from the chart

@adarshbarodia 

That would seem to be a way to do this but @jasonblinn solution is better. Can you create a system module that filters out the aggregate time filters? Just create a module with your model calendar only. Create a boolean line item that equals "TRUE". <--- Bingo! that's your filter. Apply that to your chart and, like magic, the aggregates are gone. Give it another try! You've got this.


Jared Dolich

View solution in original post

4 REPLIES 4
jasonblinn
Master Anaplanner/Community Boss

Re: Removing financial year sum data from the chart

Hi @adarshbarodia 

 

You can do this by applying a filter to the saved view, or by applying a filter in UX if you are using a custom view. 

 

The filter should show only the months (You want the summary for the filter line to be set to NONE) and not the years.

Here is an example if you wanted to show all forecast periods:

jasonblinn_0-1614410676636.png

 

Then if you are using a saved view, you can simply apply that time filter, and re-save the view. 

jasonblinn_1-1614410727838.png

 

If you are using a custom view in UX, then you can apply the filter there.

Once you are in edit mode and click "view designer" within that card:

First, Click filter:jasonblinn_2-1614410816017.png

Then apply the filter to the data accordingly. Make sure to hit the "apply" and Update at the bottom.

jasonblinn_3-1614410962366.png

 

After either of these options, your graph should be updated accordingly. 

 

 

Let me know if this is not clear.
Jason

 

 

 

 

View solution in original post

adarshbarodia
Contributor

Re: Removing financial year sum data from the chart

Hi team,

 

I tried to use show/hide option >Time 

adarshbarodia_0-1614574403951.png

I choose the specific columns leaving FY 19/20/21

adarshbarodia_1-1614574450568.png

 

But the data is still visible in the line chart on right

JaredDolich
Moderator

Re: Removing financial year sum data from the chart

@adarshbarodia 

That would seem to be a way to do this but @jasonblinn solution is better. Can you create a system module that filters out the aggregate time filters? Just create a module with your model calendar only. Create a boolean line item that equals "TRUE". <--- Bingo! that's your filter. Apply that to your chart and, like magic, the aggregates are gone. Give it another try! You've got this.


Jared Dolich

View solution in original post

adarshbarodia
Contributor

Re: Removing financial year sum data from the chart

Thank you @jasonblinn and @JaredDolich this solved my query.