Resizing pivot tables in Dashboard edit setting

Highlighted
Contributor

Resizing pivot tables in Dashboard edit setting

Can anyone please tell me how can I resize the tables in Dashboard edit setting.

When I try to resize the table, it is not getting to a desired a size as per my requirement beyound a perticular limit.

I am trying to achieve this to avoid page level scrolling, I have already got table level scrolling so I dont want page level scrolling.

3 REPLIES 3
Highlighted
Certified Master Anaplanner

Re: Resizing pivot tables in Dashboard edit setting

Hi, 

 

It happens quite often that I have, say, a Profit & Loss statement that, by default, doesn't present a large enough grid so that the user can see what they need to see (without manipulation).

 

These are the things I do to get past this:

  1. Make sure column widths are optimized.  For example, the default 80 width can often be decreased to 65 or 70... and this helps get all 12 months visible without having to scroll right.
  2. Navigate to (page) items that result in the report being as large as it will pretty much ever be.  Then switch to blueprint mode and drag the bottom-right corner down until the whole report is displayed... then save this.  This will be the lower boundary of the report in production.

Also, don't forget to train users to use the Maximize option on certain reports/modules, which sets the focus on just the one module they want to work with (and hides everything else).  

 

Let me know if any of this helped!

 

Paul

Highlighted
Contributor

Re: Resizing pivot tables in Dashboard edit setting

Thank you so much paul,

But actualy I am facing issue with the page scrolling, I dont want page scrolling.

There is some inconsistency in page scrolling, I am not able to remove that.

Could you please suggest some work around for that.

 

Thanks in advance.

Highlighted
Certified Master Anaplanner

Re: Resizing pivot tables in Dashboard edit setting

Can you send a screenshot of the dashboard in question?