Time Settings by Year issue

aapune2021
New Contributor

Time Settings by Year issue

Hi @noelle_murphy 

 

This is not displayed as year 

 

any comment 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
ChrisAHeathcote
Community Boss

As @noelle_murphy has already stated when using calendar months as the default time setting the time scale will also be month by default. 

You need to update time scale for the module and all other line items in the module via the settings in the module blueprint.

However, full instructions on how to do this should be available to you in online Level 1 course. 

As you progress through the learning pathways it is very important that you read and follow these closely as far more complex and intricate modelling is yet to come.

 

Chris
HeathcoteAndHerran.com

View solution in original post

5 REPLIES 5
anikdas
Certified Master Anaplanner

Please change the dimension of the module from month to year

Thanks
Anik
Davin23
New Contributor

In cases where your date or time keeps changing from what you've previously set it to, it is likely that your computer is syncing with a time server.

 

UPSers

noelle_murphy
Group Leader - Employee

Hi @aapune2021 

 

Remember that in Anaplan the Time Dimension always defaults to Month. If you need to change it to Year then you need to manually do that.

 

Do you remember how?

ChrisAHeathcote
Community Boss

As @noelle_murphy has already stated when using calendar months as the default time setting the time scale will also be month by default. 

You need to update time scale for the module and all other line items in the module via the settings in the module blueprint.

However, full instructions on how to do this should be available to you in online Level 1 course. 

As you progress through the learning pathways it is very important that you read and follow these closely as far more complex and intricate modelling is yet to come.

 

Chris
HeathcoteAndHerran.com
aapune2021
New Contributor

thanks all

changed through Timescale