*Urgent* Add user in Production

Sravan_Kumar
Community Boss

*Urgent* Add user in Production

Hi Community Friends,

 

My Dev model is in Standard mode and Prod model is in Deployed mode.

I have added an user in Dev but unable to add in similar way in Prod as it is Deployed.

So do I need to follow ALM process for adding the user in Prod?

 

5 REPLIES 5
anirudh
Community Boss

Re: *Urgent* Add user in Production

Hi Sravan,

No you simply need to go to the deployed model and add a user in the Users page

Regards,
Anirudh
Sravan_Kumar
Community Boss

Re: *Urgent* Add user in Production

Hi @anirudh.

 

Sure, I will add the user in Prod. as you mentioned.

A couple of questions:-

 

Will the model lose compatibility if we add users in Deployed mode?

Do I need to do ALM Sync with Prod & Dev after adding users separately?

Does Revision Tag needed to be created after adding user in Dev?

 

Thanks,

Sravan.

filip.sypniewski
Master Anaplanner/Community Boss

Re: *Urgent* Add user in Production

@Hi @Sravan_Kumar,

no, you need to think about them as 2 models, dev and production. In principle, Users in DEV model should be limited to Model Builders. You only add users of your model in production, where you set correct access for them. No ALM involved, you do not need to do anything with that.

nathan_rudman
Community Boss

Re: *Urgent* Add user in Production

you can think of the user list as a production list. they are completely independent between dev and prod and do not affect ALM

Nathan Rudman, Anaplan Model Builder
Sravan_Kumar
Community Boss

Re: *Urgent* Add user in Production

Thanks @filip.sypniewski @nathan_rudman for clearing the doubt.