New Modelling Experience Button Turns OFF in normal browsing mode of Google Chrome and MS Edge

New Modelling Experience Button Turns OFF in normal browsing mode of Google Chrome and MS Edge

The New Modelling Experience Button/Switch/Toggle turns off automatically if a user logs out and logs in again. This behaviour has been recorded in Normal Browsing Mode of Chrome & MS Edge.

 

However, it does not seem to happen in Incognito Mode.

4 Comments
jairamkamath
Contributor

Yes, I am also facing this issue since more than 2 weeks. The new modelling experience get auto disabled after I close the browser. Having me to toggle every time I login/open a model.
I have been using Chrome Latest Version.

StephanieH
New Contributor

I am also having this issue

PhilippErkinger
Certified Master Anaplanner

I wanted to start using the new modelling experience last week but got really frustrated by this issue. Was there any feedback from Anaplan support about a workaround? Before I contact them myself...

shabbiraa
Contributor

@PhilippErkinger The Anaplan Product Support in the first place did not understand the problem as they never encountered probably. After much deliberations & trial n error, they concluded that this is due to cookie settings of the browser used (in my case google chrome).

If any browser is used in Private/Incognito mode, then browser does not remember the NMX switch on and resets it to OFF next time you open the browser. Hence, they suggested to use NMX in normal browsing mode of browser. 

But in reality & to make the matter worse, i faced the same problem in normal browsing mode as well.

Hence, i have stopped using NMX temporarily and use a chrome extension instead. Hope this helps