Please fix opening a menu from the drill-down view (i.e. to open the source module)

Please fix opening a menu from the drill-down view (i.e. to open the source module)

 Hi,

 

Currently, if you drill down through several layers of modules and try to open the menu of a module to open the source module it appears as if the menu has not opened.

 

I have learned from experience that the menu does actually appear, but seemingly in a random position further up from the drill down tabs, and floats as you scroll up and down.

 

I have spoken to colleagues about this and some have even assumed that opening the menu simply did not work from a drill down menu because of this behaviour!


As far as I am aware, this behaviour has existed for a very long time - please resolve!

5 Comments
Master Anaplanner/Community Boss

Menu was opened from module g, further down the drill down menu, but scrolling up appears around module cMenu was opened from module g, further down the drill down menu, but scrolling up appears around module c

 

Menu was opened from module g, further down the drill down menu, but scrolling up appears around module c

Master Anaplanner/Community Boss

Thanks for raising! 

 

I have also been experiencing this same issue since I started using the platform also and it would be great if it could be resolved. 

 

 

Community Manager
 
Status changed to: Your support is needed
Regular Contributor
 
Status changed to: Under Investigation
Master Anaplanner/Community Boss

Also, if you drill down to an input line item that has a list format, the list will behave in the same way as described above, the dropdown menu for the list will float somewhere further up the drill down chain.

Users Online
Currently online: 71 members 438 guests
Please welcome our newest community members: