Single Sign-On Authentication for APPS in NEW UX

Single Sign-On Authentication for APPS in NEW UX


For all the Planners/WSA, SSO authentication is not working through the APPS login in the NEW UX. But SSO is enabled, and it is working appropriately with the classic dashboard login.


Note: We are managing the workaround. The workaround will be, first, login to the model and then log in to the APPS.

I request Anaplan to provide a solution to allow users to log in to APPS with the SSO. 


New Contributor

This would be really helpful.  I was thinking some way of creating a URL which combines the SSO login and the App page, so when the user clicks on the URL it first authenticates them with SSO then takes them to the specific App page.

Occasional Contributor

thank you, CQuonoey. we tried that doesn't work.

Certified Master Anaplanner

@pidalav  Not sure I understand the issue.

I was able to connect to Anaplan and open a direct URL of an App's page using the SSO login. 


When I open the first time in the browser, I need to give the SSO credentials...but after that, it worked. 

And any time I navigate in the browser using the App page URL works. 

Occasional Contributor

@alexpavelPlanners are expecting to login into the APPS without prompt for credentials for the first-time login as the planners are authenticating through the SSO. As we know that, the planners can log into the Classic dashboards without provided credentials because we set the SSO authentication. Therefore we are requesting Anaplan to provide a solution to allow users to login into the APPS with the SSO authentication. 


FYI: I replicated the scenario with Anaplan and Anaplan requested to log an exchange idea in the community.